Umbau von D3WZ auf Thermo Top c

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Umbau von D3WZ auf Thermo Top c

      Hallo an alle,

      ...

      Ich habe bei meinem T4 MV 2003 die alte Sh ausgebaut und eine Thermo Top die
      ich vorher komplett überholt habe eingebaut.

      Beim Testlauf den ich als sie noch herausen war gemacht habe ging alles prima !

      Nach dem Einbau ( Waserleitungen wurden gleich angeschlossen und befüllt)
      läuft die Thermo Top an und nach ca. 5 min schaltet sie wieder ab.

      Die Nachlaufpumpe V51 habe ich auch auf Masse geschlossen, das Absperrventil
      N273 habe ich auch schon offen und geschlossen gehabt, immer nach 4-5 min aus

      Habe ich Luft im Kreislauf oder ist noch irgendwo ein Absperrventil ???



      Hat jemand eine Idee ich weiß leider nicht mehr weiter:-( :( :(

      Vielen Dank im voraus !!!!

      Lg Alex

      Umbau von D3WZ auf Thermo Top c

      Hallo an alle,

      ...

      Ich habe bei meinem T4 MV 2003 die alte Sh ausgebaut und eine Thermo Top
      die
      ich vorher komplett überholt habe eingebaut.

      Beim Testlauf den ich als sie noch herausen war gemacht habe ging alles
      prima !

      Nach dem Einbau ( Waserleitungen wurden gleich angeschlossen und befüllt)
      läuft die Thermo Top an und nach ca. 5 min schaltet sie wieder ab.

      Die Nachlaufpumpe V51 habe ich auch auf Masse geschlossen, das
      Absperrventil
      N273 habe ich auch schon offen und geschlossen gehabt, immer nach 4-5 min
      aus

      Habe ich Luft im Kreislauf oder ist noch irgendwo ein Absperrventil ???



      Hat jemand eine Idee ich weiß leider nicht mehr weiter:-( :( :(

      Vielen Dank im voraus !!!!

      Lg Alex


      Moin und Hallo

      Also bei mir wars auch so, Luft im Schlauch..

      Ich habe die Entlüftungschraube oben am Zulauf wärmetauscher bei laufenden Motor aufgedreht und die Schläuche mit der Hand zusammen gedrückt. und nach ein paar minunten wars OK.. das gleiche drama war die entlüftung diesel zuleitung standheizung.. erst nach dem ich den bulli schräg bergauf gestellt habe, saugt die dieselpumpe an,, das wars jetzt läuft es prima..
      gruss stefan
    VWBuswelt.de - T4-Forum.de
    Helfen macht Freu(n)de