ACU Benzin im Steuergerät - Benzindruckregler gewechselt - nichts geht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      ACU Benzin im Steuergerät

      Hallo miteinander,

      nach den bekannten Problemen T4 Benzin schwankende Drehzahl habe ich Lamdasonde (war defekt), Kühlmittelsensor, Unterdruckdose (im STG), Kühlmittelsensor und schließlich Drosselklappenpoti gewechselt.

      Keine Besserung .. heute noch mal STG ausgelesen und schon wieder Fehlermekldung Unterdrucksensor. Da dieser selbst eingelötet wurde, dachte ich an eine unsauberer Lötstelle.

      Gerade habe ich das STG ausgebaut und es war ziemlich nass im Gehäuse. Benzin! ich denke mal ein vierte bis halbes Schnapsglas hätte das ergeben.

      Wie kann Benzin in das STG kommen? Wo liegt der Fehler/Defekt?

      Danke bei der Fehlersuche
      LPG-Cruiser
      Hallo, eine Möglichkeit wäre es, dass der Benzindrucksensor defekt/undicht ist. Hierdurch kann dann durch Kapilarwirkung über den Kabelbaum Benzin in's Steuergerät gelangen. Ob es wirklich so ist kann ich dir nicht sagen, da ich keine Erfahrung mit t4 Benziner habe. Prüfe am besten alle Sensoren die mit Benzin in Kontakt kommen, wenn einer der Stecker feucht ist solltest du den Fehler gefunden haben.

      MfG Parlow
      Danke erst mal für die Tips

      Habe jetzt den Benzindrucksensor erneuert, der war defekt.

      Jetzt bekomme ich den Wagen aber gar nicht mehr gestartet.

      Habe das Steuergerät mit 100% Alkohol gereinigt, da ja alles voll Benzin war. Der Unterdrucksensor war natürlich auch voll Benzin .. - den hatte ich vorher erneuert :( - kann es sein das der nun wieder defekt ist?

      Wenn ich den Motor starten will dann läuft der wie auf 3 Zylinder ... säuft irgendwie ab ... kommt nicht auf Touren nimmt kein Gas an .. sobald ich gas gebe stirbt der Motor ab.

      Der Fehlerspeicher sagt folgendes:

      519 Geber Saugrohr (war ja auch voll Benzin)

      522 Kühlmittelsensor (wurde vor 3 Wochen erneuert, als der Drosselklappenpoti erneuert wurde, hab ich im laufenden Betrieb den Stecker abgezogen um die Grundeinstellung für den Poti zu machen, scheint aber nicht geholfen zu haben denn das MSG zeigt auch an Fehler ...

      .. 740 Grundeinstellung nicht durchgeführt? Ist der Kühlmittelsensor ggfs schon wieder defekt??? Kabel sind OK

      Außerdem zeigt das MSG noch 17978 an --> Motorsteuergerät gesperrt ...

      und Zylinder 1 Kennung ist auch als Fehler gespeichert.

      Jetzt habe ich alle Fehler gelöscht, bekomme den Wagen aber nicht gestartet ...

      Nach dem Startversuch war nur noch Fehler Motorsteuergerät gesperrt im Speicher


      Ich bin mit meinem Latein am Ende ...

      Bevor ich den Benzinsenor erneuert habe fuhr der Wagen wenigstens noch .. ging aber immer im Stand aus ...

      Mehrfaches kontrollieren zeigt das alle Leitungen, Schläuche sind wo sie sein sollen ...

      Was kann ich hetzt noch versuchen?
      LPG-Cruiser

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kayn“ ()

      Moin moin,

      Benzin kann ins Steuergerät nur über den Unterdruckschlauch und durch den defekten (durchgebrochene Membran) kommen.
      Passiert eventuell wenn der Benzindruckregler durchbricht und das Benzin durch dessen Membrane ins Unterdrucksystem gespritzt wird.

      Also das Steuergerät ausbauen und mittels Leiterplattenreiniger (Z.B. Kontakt Chemie LR o.ä. Connrad Versand oder Reichelt....) gut sauber machen.
      Neuen Sensor einlöten.
      Den Benzindruckregler unbedingt erneuern. Nur durch den (durchgebrochene Membrane) kann Benzin in den Unterdrucksensor im Steuergerät kommen.
      Alle Unterdruckschläuche am besten ersetzen, nur reinigen ist blöd, kosten fast nichts und ausbauen must du die eh.
      Achtung, schau dir den Bremskraftverstärker an, ob der auch Benzin gesehen hat!
      Dann Den Fehlerspeicher zurücksetzen.

      Jetzt kannst du das mal testen....... ;) Falls die Steuergeräte Platine noch geht kannst du jetzt hoffen....


      Gruß, Thomas L.

      Thomas L. schrieb:

      Moin moin,

      Benzin kann ins Steuergerät nur über den Unterdruckschlauch und durch den defekten (durchgebrochene Membran) kommen.
      Passiert eventuell wenn der Benzindruckregler durchbricht und das Benzin durch dessen Membrane ins Unterdrucksystem gespritzt wird.

      Also das Steuergerät ausbauen und mittels Leiterplattenreiniger (Z.B. Kontakt Chemie LR o.ä. Connrad Versand oder Reichelt....) gut sauber machen.
      Neuen Sensor einlöten.
      Den Benzindruckregler unbedingt erneuern. Nur durch den (durchgebrochene Membrane) kann Benzin in den Unterdrucksensor im Steuergerät kommen.
      Alle Unterdruckschläuche am besten ersetzen, nur reinigen ist blöd, kosten fast nichts und ausbauen must du die eh.
      Achtung, schau dir den Bremskraftverstärker an, ob der auch Benzin gesehen hat!
      Dann Den Fehlerspeicher zurücksetzen.

      Jetzt kannst du das mal testen....... ;) Falls die Steuergeräte Platine noch geht kannst du jetzt hoffen....


      Gruß, Thomas L.


      Hallo Thomas,

      benzindruckregler ist ja schon neu .. und erst jetzt läuft er gar nicht mehr ..

      werde den sensor noch mal erneuern und hoffe es funktioniert dann ..
      LPG-Cruiser
      Moin moin,

      kann schon sein, da ist ja jetzt alles "durcheinander".......
      Also erst mal meine Liste abarbeiten und dann wird das schon......

      Gruß, Thomas

      Hab gerade einen Schreibfehler gefunden...
      "Benzin kann ins Steuergerät nur über den Unterdruckschlauch und durch den defekten (durchgebrochene Membran) kommen."
      Muss natürlich heißen:
      Benzin kann ins Steuergerät nur über den Unterdruckschlauch und durch den defekten Unterdrucksensor im Steuergerät (durchgebrochene Membran) kommen.

      Sorry, Gruß, Thomas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Thomas L.“ ()

      Gude, hast du den alten Drucksensor neu eingelötet? Teste ihn mal, siehe Bardi´s Liste.
      Mich beschäftigt noch die Frage, wo kommt der hohe Benzindruck her, das es die Membran im Benzindruckregler kaputt haut? Und wie hast du festgestelt das dieser Regler kaputt ist? Klar Verschleiss oder zu hoher Druck.
      Ich würde mir auch mal die Einspritzdüsen vornehmen. Ist Düse auf Zylinder 1 defekt oder würde dir VAG den Fehler melden. Bei meinem Alten konnte ich das durchmessen, ein Fehler wurde aber nicht abgelegt.
      Ersatzweise anderes MSG einbauen, eventuell ist jemand in deiner Nähe
      Gruß holger
      @spoerli

      Was den Benzindruckregler betrifft, habe ich mich zunächst auf das Forum hier bezogen. Ein Defekt ist offensichtlich, da auf der Anschlussseite des Unterdruckschlauchs Benzin rauskam.

      Ich habe gestern einen neuen Drucksensor bestellt und hoffe das Teil ist morgen da. Dann löte ich ihn ein. Hier ein Foto von dem alten (der ja erst vor einigen Wochen neu eingelötet wurde) Man sieht wie das Benzin die Membrane zerstört hat. Die war gestern noch voll Benzin und aufgequollen. Heute sieht es aus wie ein großer Tropfen Klebstoff und fühlt sich auch so an
      Dateien
      • IMG_3288.jpg

        (405,58 kB, 11 mal heruntergeladen, zuletzt: )
      • IMG_3289.jpg

        (544,94 kB, 10 mal heruntergeladen, zuletzt: )
      LPG-Cruiser

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kayn“ ()

    VWBuswelt.de - T4-Forum.de
    Helfen macht Freu(n)de