Wegfahrsperre macht Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Wegfahrsperre macht Probleme

      Ich habe an meinem 2003er eine WFS mit Innenraumüberwachung.
      Seit einigen Tagen habe ich nun das Problem, dass die WFS bei abgeschlossenem Wagen in der Garage aktiviert wird und den Alarm auslöst.
      Bisher wurden die Türkontakte getauscht und der Fehlerspeicher geleert.
      Was kann ich jetzt als nächstes tun, damit ich den Fehler eingrenzen kann.
      Hat jemand vllt noch einen Schaltplan der WFS?
      Kann ich die Innenraumsicherung ausgrenzen bzw. provisorisch unterbinden, um zu sehen, woran es liegt?
      Andere Ideen?
      Es nervt, morgens um vier mit einem Baseballschläger in die Garage zu rennen, um festzustellen, dass die Anlage gerade spinnt. Und immer unverschlossen rumstehen zu lassen ist auch nicht ideal.

      Ralle86c schrieb:

      Ich habe an meinem 2003er eine WFS mit Innenraumüberwachung.


      Hallo,
      ist die serienmäßig? Ist das dann aus der Business-Ausstattung die "Ultraschall-Alarmanlage mit Funkfernbedienung"?? Hast du mal erneut nach einem Alarm den Fehlerspeicher der WFS ausgelesen?
      Ich kenne nur Stromlaufpläne, in denen die WFS ohne Innenraumüberwachung enthalten ist.
      Kannst du bei/nach Alarm den Motor denn starten?

      Gruß Rainer
      Du weißt nicht, was du gesagt hast, bevor du nicht gehört hast, was der Andere verstanden hat!
      @transarena: danke toller Tipp, hätte ich auch selbst drauf kommen können...
      @Nonius: ja Business;
      Fehlerspeicher mehrfach ausgelesen, er gibt keine Fehler an.
      Bei Alarm beginnt die Hupe ja an zu hupen. Nach erneutem "öffnen" über FFB lässt sich das Fahrzeug auch starten.
      Ich gehe davon aus, dass die WFS i.O. ist ebenso die Innenraumüberwachung, glaube eher, dass er irgendwo einen Knick im Kabel, blanke Stelle o.ä. hat.
      Die Türkontakte wurden bereits herausgeholt und getauscht, sowie direkt am Fahrertürkontakt eine blanke Stelle neu abisoliert.
      Jetzt muss ich eben sehen, wo die Kabel langlaufen, welche und welche Farbe.
      M.E. dürfte im Fehlerspeicher auch nichts hinterlegt sein, da die Alarmanlage ja einwandfrei funktioniert.
      NAch Abschließen leuchtet der rote Punkt im Innenraum durchgängig und geht dann nach etwa 20 Sek in das Blinken über, was auch die als Scharfschaltung für den Innenraum steht.
      da ich das Problem nicht beheben konnte, hat mein schrauber nun den Türkontakt manipuliert.
      Dabei trat kurioses zu Tage. Auf der Fahrerseite sind zwei Kabel ein brauner und ein gelbbrauner. Einer steuert auch die Innenraumleuchte. Dieses Kabel hat er dran gelassen, das andere abgenommen und komplett isoliert. Jetzt kann ich den Bus abschließen, die Innenraumwarnleuchte für die Aktivierung der Alarmanlage leuchtet und alles scheint zu funktionieren.
      Wofür benötigt man eigentlich nun das zweite Kabel?
      Gruß
      ralf
      Ja, das hatte ich auch schon gelesen. Ebenso:
      " Ob sie auch im Fahrzeug realisiert ist, muss jeder an seinem T4 nachprüfen. Bei neueren T4 sind außer in der Heckklappe, wohl aus Kostengründen, nur 2-fach-Schalter verbaut, wobei lediglich beim Schalter in der Fahrertür der 2. Kontakt (TKoL) auch genutzt wird."
      Bei meinem sind in Fahrer- und Beifahrertür 2-fach Schalter verbaut. Von beiden gehen auch zwei Kabel ab (eben gelb und braun). Das jetzt durch das Abklemmen des einen Kabels eine Funktionseinschränkung erfolgt hatte ich nun befürchtet und daher die Frage gestellt, was eben darüber geschaltet werden kann / wird.
      Ein Beispiel: meine Innenraumleuchte geht weiterhin an, wenn ich die Tür öffne. Ich habe einen benziner, also ist die Schaltung über Vorglühen bei mir nicht ein Thema.
      Was habe ich denn nun konkret totgeschaltet? Tot ist ja offensichtlich jetzt der TKoL.
    VWBuswelt.de - T4-Forum.de
    Helfen macht Freu(n)de