JVC Radio anschließen - Radio tot? ...DAB+

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      JVC Radio anschließen - Radio tot? ...DAB+

      Hallo,

      nach 20 Jahren habe ich mir mal ein neues Radio gegönnt. Beiliegend findet sich eine winzige Antenne für DAB+ mit Verstärker und einem ca. 5-6 cm breiten Masse-Klebeband. Dieses Klebeband soll wohl bis zu einer blanken Stelle neben der Scheibe an der A-Säule reichen...
      Jetzt ist die A-Säulenverkleidung nicht ganz einfach zu entfernen und VW hat die schon beim letzten Scheibenwechsel nicht mehr richtig dran bekommen und angebrochen an der Schraube neben der Sonneblende. Ich fürchte jetzt die könnte ganz kaputt gehen...

      Die Frage ist daher: Finde ich da überhaupt Masse ca. 2cm vom Scheibenrand? Hat das schon mal jemand gemacht? Was ich mit bloßem Auge unter der Kunststoffabdeckung sehe ist jetzt erstmal ein inneres Scheibengummi über das die Masse-Folie der Klebeantenne geführt werden müsste. Da bleibt dann schon nicht viel Länge übrig.
      Vernünftige Scheibenantennen wie von Bosch haben ein eigenes echtes Massekabel, aber dieser japanische Murks nicht. Die Bosch würde dann auch 70,- € kosten, was der halbe Preis des Top-Radios für den DIN-Schacht wäre. :cursing:
      Ja, so steht es da auf einem Zettel. Die Anleitung ist allerdings kryptisch, aber da ist ein Verstärker direkt auf der Scheibe und Plus geht durch das Antennenkabel zum Verstärker und Masse ist diese komische Folie, die an einem Goldkontakt unter dem Verstärker auf der Scheibe anliegt und dann von dort bis zu einem Massepunkt reichen soll.... und die ist nur 5cm lang und soll 2-3 cm Abstand von der A-Säule haben. Als habe ich etwa 1-2cm vom Scheibenrand :cursing:

      Es ist das JVC KD-DB98BT. Aber alle DAB+ Radios der Japaner sind da gleich kryptisch mit der Antenne ausgestattet. Es sieht ungefähr so aus wie das schwarze Band hier auf dem Alpine-Foto, nur alles noch etwas kleiner. red-carparts.de/media/images/o…en-Alpine-KAE-242DV-2.jpg Das schwarze Band muss Masse haben. Vielleicht versuche ich mir ein Kupferkabel unter die Folie zu legen, irgendwo auf Höhe des Fenstergummis, wo die Folie dann sicher sowieso nicht klebt.... :evil:
      Ich hab auch so'n Ding gekauft und stehe vor dem Selben Rätsel. Bei meinem (Pioneer) stand explizit, dass der Lack nicht abgekratzt werden muss. Da aber auch ich mir die Mühe nicht machen wollte, die A-Säulenverkleidung abzumachen, hab ich die Antenne vorerst einfach so aufgeklebt. (Mit Tesa, damit ich's im Fall wieder wegkriege)
      Jetzt ist das so im Testbetrieb, und ich hatte bisher immer guten Empfang, falls es sich mit der Zeit herausstellt, dass es doch ne Masse braucht, war meine Idee Notfalls ein Massekabel bis zum Kasten mit der Zentralelektrik zu ziehen, das welches ich dann mit der Antenne verbinde.

      Aber wie gesagt, für'n Moment geht's auch ohne ganz gut.

      (Wenn wir grad beim Thema sind, hat es schon jemand mit ner Frequenzweiche über die UKW Antenne versucht statt der Klebeantenne?)
      So. Die DAB+ Antenne habe ich jetzt hinter den Innenspiegel geklebt und die Massefolie um ein Kabel gewickelt, das mit Masse verbunden ist.

      Aber jetzt ist das neu eingebaute Radio tot. Nur der CD-Auswurf summt bei Betätigung??

      Radio JVC:
      - ISO Stecker normal angeschlossen
      - mitgelieferten Adapterstecker angeschlossen und Dauerplus und Zündungsplus vertauscht
      - daran hängt ein komisches Relais, das klackt zumindest wenn der Zündschlüssel gedreht wird
      - ohne Zündschlüssel: Dauerplus und Minus sind am Radio angeschlossen. Spannung stimmt
      - Nur der CD-Auswurf Knopf läßt den Motor surren. Alle anderen Knöpfe und das Display vom Radio sind tot.

      Hat einer eine Idee was das sein kann?
      - die 10A Sichderung am Radio ist in Ordnung
      - ob es drinnen noch eine Feinsicherung gibt, die es erwischt hat?
      Ja :D

      Da hängen im Moment nur die Kabel raus und ich schließe es draußen an und leg es nach erfolglosen Versuchen wieder in die Ecke.
      Ich werde später mal Fotos von meiner Verkabelung hier posten, dann kann man das im Detail hinterfragen.
      Wenn ich im Netz suche, dann haben eine ganze Reihe Leute genau solche Probleme mit JVC-Radios. Manche Tipps lauten dann Dauerplus vom Zigarettenanzünder anzuschließen, was ich aber nicht ganz nachvollziehen kann. ?(

      JVC Radio anschließen - Radio tot? ...DAB+

      Radio Anschluss: weiterhin Problem mit S+ bzw. Zündungsplus. Das JVC verlangt Zündungsplus. Allerdings habe ich am Radioanschluss nur auf der 1. Zündschlüsselstellung Spannung. Bei Zündung an oder laufendem Motor ist da die Spannung wieder weg ( und das Radio aus).
      Wo ist der Fehler??

      Zur Historie: Beim Radio war ein komisches VW Adapterkabel mit Relais. Die Aufgabe des Relais habe ich nie verstanden? Daher habe ich den Teil mit dem Relais jetzt erstmal rausgelassen.
      Hier ein Foto von dem Kabelgedöns.

      Problem ist jetzt nur noch das nur in einer Zündschlüsselstellung verfügbare Zündungsplus.


      Gesendet von iPhone mit Tapatalk
      Benutzer-Avatarbild

      Beitrag von „RalphCC2“ ()

      Dieser Beitrag wurde von „miko“ aus folgendem Grund gelöscht: doppelpost ().
    VWBuswelt.de - T4-Forum.de
    Helfen macht Freu(n)de