Standheizung D3LC compact - Vermutlich Problem mit Dosierpumpe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Standheizung D3LC compact - Vermutlich Problem mit Dosierpumpe

      Neu

      Hi zusammen,

      folgendes Problem:

      Ich schalte die Standheizung ein, Lüfter läuft an, Dosierpumpe klackt. Nach 5 Minuten Betrieb kommt nach wie vor nur kalte Luft.
      Aus dem Auspuff der SHZ kommt kein Qualm.
      Glühkerze wurde bereits getauscht. Leider hat das keine Besserung gebracht. Gleiches verhalten wie vorher.

      Wir haben nun den Verdacht, dass es ein Problem mit der Dosierpumpe gibt. Wir haben den Schlauch vom Zuheizer weg gemacht und die SHZ wieder eingeschalten. Die Dosierpumpe klackt zwar aber Sie scheint keinen Sprit zu fördern. Aus dem Schlauch tropft nichts raus. Der Tank war noch ca. halb voll. Aus dem Spritschlauch läuft Diesel raus, wenn man diesen demontiert. Da scheint also auch kein Problem zu sein. Der Sieb wurde von mir Druckluft ausgeblasen.
      Habt Ihr eventuell noch eine Idee bevor ich eine neue Dosierpumpe besorge?

      Grüße
      Sven

      Neu

      Wenn die Dosierpumpe Geräusche macht, vermute ich eher, das die Heizung nicht startet...
      t4-wiki.de/wiki/Pumpe_V54_(Dosierpumpe)#Funktion

      Wie alt ist denn die Batterie ? Welche Spannung hat sie ?

      Die Dosierpumpe kannst du testen...
      http://t4-wiki.de/wiki/Pumpe_V54_(Dosierpumpe)#Eigendiagnose

      Sicherstellen, dass die Spannung an der Dosierpumpe im Bereich 11 bis 13 Volt liegt.
      Kraftstoffleitung am Ausgang der Pumpe abnehmen, ein Stück Schlauch mit dem Anschluss verbinden und zu einem Messgefäß führen.
      Heizgerät
      einschalten, ca. 80 s warten bis die Pumpe konstant Kraftstoff fördert.
      Es kann allein ca. 40 s dauern, bis die Kraftstoffleitungen entlüftet
      sind. Also nicht zu früh aufgeben ;)
      Heizgerät ausschalten, Nachlauf abwarten, Messgefäß leeren und wieder zum Auffangen des Kraftstoffes bereit stellen.
      Heizgerät einschalten und laufen lassen, bis es nach ca. 90 s wieder automatisch abschaltet (Ausnahme für B/D2L siehe unten).


      Gruss...Dieter 2CB T82 2011 CAYD - LZY

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „transarena“ ()

      Neu

      Hi Danke für die Antwort,

      den Artikel hatte ich auch schon gefunden.
      Die Spannung der Zusatzbatterie ist in Ordnung. Es kommen auch immer die getakteten 12v bei der Dosierpumpe an. Man hört ja, das Sie Arbeitet. Das ist ja das TakTakTak des Magnetventils. Das Problem ist ja, das Sprit bis zur Pumpe da ist aus der Pumpe aber dann kein Sprit raus kommt...

      Neu

      SvenB. schrieb:

      Hi Danke für die Antwort,

      den Artikel hatte ich auch schon gefunden.
      Die Spannung der Zusatzbatterie ist in Ordnung. Es kommen auch immer die getakteten 12v bei der Dosierpumpe an. Man hört ja, das Sie Arbeitet. Das ist ja das TakTakTak des Magnetventils. Das Problem ist ja, das Sprit bis zur Pumpe da ist aus der Pumpe aber dann kein Sprit raus kommt...


      Dann wird die Pumpe kaputt sein.
      Kostet leider 120€
      Gruss...Dieter 2CB T82 2011 CAYD - LZY

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „transarena“ ()

    VWBuswelt.de - T4-Forum.de
    Helfen macht Freu(n)de