wo bleibt mein Ladedruck?

  • Moin,


    heute war wieder Basteltag (nochmal danke an Krusty).
    Wir haben -diesmal mit Profi-Werkzeugen- versucht, meinem Dauer-Notprogramm auf die Spur zu kommen, das ich schon vor einigen Wochen geschildert hatte.
    Nochmal zur Zusammenfassung: der AHY benimmt sich seit Anfang März wie ein Lkw, kommt nur unter Schwierigkeiten über 80, kann dann bergab maximal die 120 erreichen.


    Ich habe schon ersetzt:
    - Unterdruckschläuche
    - N75
    - LMM
    - Dieselfilter
    - Förderbeginn ist frisch eingestellt


    Trotzdem kommt immer wieder der Fehler 00575 - Ladedruck Regeldifferenz in den Speicher.
    Zeitweise ist es möglich, eine richtig dicke schwarze Wolke hinter dem Auto zu produzieren, zusammen mit halbwegs gescheitem Vortrieb. Im 2. oder 3. Gang ist es meistens möglich, auf 3500U zu kommen, im 5. ist normalerweise bei 2100U Schluß.
    Der Turbolader ist im Juni erneuert worden.
    Mit Diode anstatt LMM ist das Verhalten nicht anders, aber es kommt deutlich mehr Ruß hinten raus, und der Verbrauch steigt um 30%.


    Im Stand zieht die U-Dose am Turbo das Gestänge direkt nach dem Anlassen des Motors hoch, und bei Gasstößen wird es auch impulsmäßig runter gedrückt, sprich die Verstellung tut es.
    Am N75 liegen im Stand 12V und 5V an, der Innenwiderstand stimmt mit 16,5 Ohm auch. Der Austausch gegen ein N75 vom Passat und auch gegen das AGR-Ventil bewirken keine Verbesserung.


    Heute bei den Messfahrten war am Computer (VAG1552) zu sehen, daß der Ladedruck allerhöchstens auf 1430 mbar steigt, bei einer Taktung von ca. 30%. Dann plötzlich bricht der Wert wieder auf ~1000 zusammen, die Taktrate explodiert auf 92%.
    Wir haben mit Unter- und Überdruckpumpe die Druckverhältnisse simuliert und überprüft am Sensor im Steuergerät, an der Druckdose des Turboladers, an der Druckdose des AGR-Ventils. Die Verschlauchung und die Sensorik scheinen also in Ordnung.


    Was haben wir noch nicht überprüft? Kann es sein, daß der Ladedruck im LLK verloren geht?
    Die Vermutung, daß der Kat verstopft ist, ist wohl nicht haltbar, da dies keinen Einfluß auf den Ladedruck haben kann, oder vertue ich mich da?


    Bitte, gebt mir Input, 3000 km Notprogramm sind genug!

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

  • ich habe gerade kein Bild eines 98er AHY im Kopf, aber bei den ACV bis 2000 ist der Ladedrucksensor im MSG. Der Schlauch dort hin bzw. dessen Schadhhaftigkeit hat mich fast zum Wahnsinn getrieben: Die Sache hat für Wochen das Forum auf Trapp gehalten, bis ich einen durchgescheuerten Schlauch entdeckt hatte und eine unmögliche Anbringung am MSG. Der originale Schlauch verjüngt sich vom LLK zum MSG, das hatte der "Reparateur" vor mir weggelassen. Daher war der Schlauch auf der Anschlußtülle am MSG schon mal üppig weit und hätte ohne Schelle nicht abgedichtet. zudem war der Schlauch aber abgeknickt verlegt, und war abgepetzt, wie der Gartenschlauch. Ein abolutes Fiasko!! War auch nur durch Testfahrt mit Laptop zu erkennen, der Ladedruck war stets wie der Umgebungsdruck und das N75 hat sich nen Wolf getaktet... Also, prüfe ob es diesen Druckschlauch zum MSG bei dir hat und in welchem Zustand er ist.
    Gruß TobiasABL

    Multivan I ACV Typ: 7DCMK2 Modelljahr 1999 Produktionsdatum 09.09.1998 seit 01/2018 Kastenwagen Wohnmobil Pössl 2WinVario auf 2,0 HDI Citroen Jumper EZ 08/2017 Euro6 SCR Filter

  • Moin,


    nee, den kann ich ausschließen.
    Wir haben den Schlauch anstatt an den LLK an die Manometer-Handpumpe angesteckt und auf 2 bar gesetzt, und der Diagnose-Computer hat diesen Druck auch sehr genau vom MSG angezeigt bekommen.
    Selbst der 10cm-Schlauch innerhalb des MSG zwischen Stutzen und Sensor ist nach 14,5 Jahren noch schön und dicht.

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

  • Ich denke auch, dass es möglich ist, dass der Kat die Probleme verursachen kann.
    Hatte das auf Arbeit mal mit nem verstopften Partikelfilter, da kam das Auto auch nicht mehr aus dem Schuh. Hab dann einfach mal die Verschraubung vorm Partikelfilter gelöst und bin ein Stück die Straße runter gefahren, war zwar schweinelaut, aber er zog wieder.
    Versuch doch das mal, dann kannst Du ggf. den Kat ausschließen. Eventuell ist auch einer der Schalldämpfer in sich zusammengefallen und verstopft den Abgasstrom.
    Grundsätzlich gibt es da dann einen hohen Gegendruck, deshalb kann der Turbolader auch nicht mehr arbeiten, da er durch den Gegendruck gebremst wird, deshalb auch Regeldifferenz als Fehlerausgabe möglich.

    Papa's Bus: Multivan Atlantis 111kw TDI AHY, Baujahr 2000, DPF und grüner Plakette :-)

  • Hallo, kannst du den Notlauf etwas genauer schildern?


    Ist es so, dass du unter Volllast (soweit es möglich ist ;) ) einen deutlichen Ladedruckabfall nach einer bestimmten Zeit merkst?


    Das zeitweise rußen könnte ich mir so erklären, dass das Wastegate nicht vernünftig regelt... Dann rußt die Kiste schon ganz gut!

  • Moin,


    der Karren fährt einfach so spritzig wie ein 30-Tonner ...
    Das ganze "Ding" zieht sich ja schon seit 2 Monaten hin, kannst du hier nachlesen:
    http://www.vwbuswelt.de/forum/…as-naechste-problem-.html
    Der AHY hat den VTG-Lader, da gibt es kein Wastegate.
    Ich würde ja auch gerne ein Video machen, damit ihr wißt, was ich unter "schwarzer Wolke" verstehe, aber ich kann so schlecht hinter mir selbst herfahren ...

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

  • Ich würde ja auch gerne ein Video machen, damit ihr wißt, was ich unter "schwarzer Wolke" verstehe, aber ich kann so schlecht hinter mir selbst herfahren ...


    Zum Ersatz habe ich eben mal meine Tochter mit dem Handy aus der Heckscheibe filmen lassen.
    Ist nicht unbedingt die "schwarze Wand", aber ein kleiner Eindruck kommt glaube ich 'rüber.
    Schaut selbst:


    http://www.mikoede.de/wir/fotos/autos/t4-russ/MOV00466.flv (5,7 MB)
    http://www.mikoede.de/wir/fotos/autos/t4-russ/MOV00460.flv (2,7 MB)

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

    Edited once, last by miko ().

  • Also das 2. Video sieht stark nach Luftmangel aus.
    Der Schaumstoff vorm Luftfilterkasten ist nicht zerbröselt und verstopft das Ansaugsystem? Luftfilter in Ordnung?
    Ansonsten mal das AGR ausgebaut? Wenn das offen bleibt, dann saugt der Motor permanent Abgase nach, dann hat er das gleiche Verhalten. Eventuell ist das durch Verkokungen mechanisch blockert. Hab es bei Eltern provisorisch dauerhaft geschlossen. ;)
    Bei dem T4 meiner Eltern war der Ansaugtrakt stark mit Ölkohle belagert, eventuell ist da bei dir schon was am verstopfen?
    Der Ladeluftkühler bläst aber nicht ab, sprich da ist was undicht?
    Sind alles Indizien für so ne Rußentwicklung.
    Beim ersten Video würde ich sagen, viel Kurzstrecke, aber das 2. Video ist schon extrem mit der Rußwolke, war das schon im unteren Drehzahlbereich? oder erst wenn die Drehzahl gen 4000 U/Min? Da fängt Elterns T4 auch die "Entrußung" des DPF an, wenn er vorher untertourig gefahren wurde.

    Papa's Bus: Multivan Atlantis 111kw TDI AHY, Baujahr 2000, DPF und grüner Plakette :-)

  • Moin,


    Der Schaumstoff vorm Luftfilterkasten ist nicht zerbröselt und verstopft das Ansaugsystem? Luftfilter in Ordnung?


    den Luftfilter habe ich vor zwei Monaten als allererstes ersetzt. Schaumstoff ... welchen meinst du?



    Ansonsten mal das AGR ausgebaut? Wenn das offen bleibt, dann saugt der Motor permanent Abgase nach, dann hat er das gleiche Verhalten. Eventuell ist das durch Verkokungen mechanisch blockert.


    siehe oben - ist gängig und wird auch vom Unterdruck bewegt


    Bei dem T4 meiner Eltern war der Ansaugtrakt stark mit Ölkohle belagert, eventuell ist da bei dir schon was am verstopfen?


    der soll vor 60T bei der Motorgeneralerneuerung gereinigt worden sein.
    Da der Ladedruck"absturz" allerdings ziemlich "von jetzt auf gleich" erfolgte und nicht schleichend, glaube ich nicht daran als Ursache (siehe Posting vom 13.03.)


    Der Ladeluftkühler bläst aber nicht ab, sprich da ist was undicht?


    das ist genau die Frage - zu hören ist jedenfalls nichts. Beim AHY ist der leider nicht so einfach zu kontrollieren wie beim ACV, da er zwischen Klima- und Wasserkühler steckt.


    aber das 2. Video ist schon extrem mit der Rußwolke, war das schon im unteren Drehzahlbereich? oder erst wenn die Drehzahl gen 4000 U/Min?


    wovon darf ich bitte träumen? 4000 ... der kommt nicht über 2700 ...
    diese Wolke war ja noch durchsichtig, es geht manchmal noch viel schwärzer ...

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

  • Mit Schaumstoff meine ich den zwischen den Kiemen im Kotflügel und dem Ansaugstutzen vor dem Luftfilterkasten.


    Mir kommen da echt nur noch 3 Möglichkeiten in den Sinn:


    1. der neue Luftmassenmesser ist nicht in Ordnung,


    2. der Abgastrakt ist verstopft und drückt zurück, evtl. zerfallener KAT/DPF oder Topf,


    3. extreme Undichtigkeit zwischen LMM und Ansaugbrücke


    Der Schwarzrauch ist ja ein sicheres Indiz für Luftmangel, dass er den Diesel in ner Überdosis bekommt, kann ich mir weniger vorstellen.


    Das Problem ist aber nicht direkt nach einer Reparatur aufgetreten? Kenne das mal von nem Lappen im Ansaugtrakt.


    Dreht er denn ohne Last höher oder ist da auch Schluss? Meine im Stand...?


    Aber den Lader wirst Du ja denke ich geprüft haben auf Spiel, ob die Welle sich dreht und ob noch Flügel da sind...

    Papa's Bus: Multivan Atlantis 111kw TDI AHY, Baujahr 2000, DPF und grüner Plakette :-)

  • Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

  • Dann hilft ja nur nach meiner weiter oben beschriebenen Methode den Abgastrakt zu prüfen, Kat bzw. DPF nach dem Krümmer abschrauben und so für einen Luftspalt zwischen diesen beiden Bauteilen sorgen, evtl was zwischen klemmen, Hammerstiel oder so.


    Dann mal kurz angefahren, klingt zwar nach Panzer, aber wenn er Durchzug hat und frei hochdreht, ist da was im Argen.

    Papa's Bus: Multivan Atlantis 111kw TDI AHY, Baujahr 2000, DPF und grüner Plakette :-)

    Edited once, last by Djjabba79 ().

  • Hi Miko,


    bei meinem war mit 280.000 km der Kat endgültig verstopft. Er ging zwar noch nicht in den Notlauf, aber gefühlte 50 PS weniger warens schon.


    Leere Büchse rein und er lief wieder besser als je zuvor.


    Gruß, Uwe

    Carvelle LR mit 2 Schiebetüren 111kw AHY + Box Vernünftige Leute fahren mit dem Bus zur Arbeit T2 Bj. '72 mit Umbau auf 1,7 Liter Doppelversager T4 MV Allstar TD Bj. '95 mit ABL T4 MV Topstar TDI ACV Bj. '98 T4 Caravelle TDI ACV Bj. '98

  • Kann es eventuell sein, dass deine Turboschaufeln fest hängen nzw. schwer gehen? Das würde wohl die fehlende Leistung und auch den Fehler erklären...


    Es gibt da verschiedene Möglichkeiten, warum die Schaufeln fest hängen können bzw. schwer gehen:


    1. Durch hohe Temperaturen können sich die Schaufeln des Laders verformt haben --> Fehler im STG: zu wenig Ladedruck = wenig Leistung und viel Ruß


    2. Rußablagerungen auf den Turboschaufeln


    3. Wenn die Schaufeln fest hängen hat dein Motor zu wenig Unterdruck um diese vernünftig zu "bewegen"

  • Hi,


    zum Hinweis auf den Unterdruck: der wird ja nirgends angezeigt. Lediglich ein Schnelltest kann Hinweise geben: mehrmals schnell hintereinander auf die Bremse treten. Sollte recht schnell der Widerstand steigen, stimmt was nicht. Bei mir war mal der Schlauch an der VP nicht ganz dicht dran, einmal abgezogen, auf Füllstand geprüft, wieder feste(!) aufgesteckt, schon war mein Bremsproblem aus der Welt. Vielleicht fehlt Unterdruck-Saugleistung für die Turbo-Ansteuerung?


    Viel Erfolg!

  • Moin,


    nach den Tests, die ich im ersten Post beschrieben habe, wage ich das auszuschließen.
    Es liegt Unterdruck an Turbo-VTG und AGR an, im Stand war das mittels Manometer zu testen.

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)

  • Moin,


    so, heute endlich war Werkstatt-Termin zum Ausbau des Kat.


    Leider ist immer noch keine richtige Leistung da ...
    bleibt wohl wirklich nur noch der LLK ... aber wie kann man das testen?
    Zu sehen ist von außen nichts, kein wunder bei der Einbauposition zwischen Wasserkühler und Klimakühler ...wenn die Luft durch einen Riss entweicht, würde man das sicher auch hören.
    Also kann ich mir nur vorstellen, daß der LLK verstopft ist - aber wie kann man den überbrücken?

    Gruß
    MiKo
    ----------------------------------------

    Caravelle 11/98 AHY+, 550940 km;
    (17.06.1999 bis 01.03.2018 - 6833 Tage)