verrückte fehler AXG immer noch unrunder lauf..

  • Ich habe immer noch Probleme mit meinem Bus.Nachdem ich nun Motor,Pumpe,Steuergerät,Injektoren,Fühler,Turbolader gewechselt habe sind die Probleme immer noch gleich.Im kalten Zustand nimmt er zäh Gas an ,bei ungefähr 2500U/min und geht aus.Danach läuft dieser unrund.Im warmen dreht er bis 2500U/min normal und dann als irgendetwas im Motor einen Gegendruck erzeugt kämpft er sich hoch ab 3000U/min wieder alles o.k.Er läuft wenn ich ihn bei 2500U/min halte und wieder vom Gas gehe unrund, gehe ich mit der Drehzahl höher geht es eeinigermassen.Und dann immer dieser Blobgeräusch habe mal ein Video gemacht vielleicht aht einer ne Lösung.Langsam werde ich mir 10 liter Sprit besorgen ist kostengünstiger.Man der Bus hat erst 90.000km runter und läuft wie als ob er schon ne Million auf Buckel hat.Also jetz habe ich langsam die Schn..voll aber was kriegt man für ein Bus der fast neuwertig ist mit einen haufen neuer sachen aber der nicht richtig läuft.Dachte mal es war ein Schnäppchen aber mittlerweile habe ich schon einen 2 T4 in diesem versenkt.Hier mal der link:

    hat doch noch einer eine Idee.Danke

  • Wenn der andere Thread mit den vielen Antworten auch zu deinem Bus gehört.... Ist ja fast alles neu... Wie steht es um den Kraftstofffilter und die Dichtung am sogenannten Knackfrosch?? Sind in der kurzen durchsichtigen Sprit-Leitung vor der ESP Luftblasen? Wie steht es um das Abstellventil... Wann rußt er genau? Beim normalen Laufen, oder wenn die Leistung zusammenbricht?? Erstelle doch mittels laptop, Kabel und beispielsweise WBH-diag mal ein Daten- Log von folgenden Daten: Luftmasse Ist/soll , Ladedruck ist/soll , Drehzahl , Einspritzmenge , Temperatur Kühlwasser , Temperatur Kraftstoff. Mache dann dienen Versuch aus dem Video als Log und evt. auch noch eine kleine Fahrt um den Block. Aus den Log Dateien kann man nette Grafiken machen, da kann dann der Messverlauf gut mit den anderen Daten verglichen werden. Ich vermute irgend einen Zusammenhang mit einem Geber- Aussetzer, der aber keinen MSG Eintrag verursacht. Denn in den Notlauf geht der Motor bei dem Drehzahlzusammenbruch ja nicht...
    Gruß TobiasABL

    Multivan I ACV Typ: 7DCMK2 Modelljahr 1999 Produktionsdatum 09.09.1998 seit 01/2018 Kastenwagen Wohnmobil Pössl 2WinVario auf 2,0 HDI Citroen Jumper EZ 08/2017 Euro6 SCR Filter

  • Hi,
    eine Logfahrt kann ich nicht mehr machen,da ich ihn abgemeldet habe,es ging nur eins Teile oder Versicherung und Steuern.Also gewechselt wurde,Drehzahlgeber,Temperaturgeber,Luftmassenmesser,ESP,Injektoren mit Nadelhubgeber,2x Turbolader wegen dem Blowgeräusch,N75 Magnetventil,MS-Steuergerät,Motor selbst (Kompression 29,28,28,29,29bar).Zahnriemen komplett mit 5facher Überprüfung Dynamischer Förderbeginn zwischen 52 und 58.Neues Zweimassenschwungrad mit Kupllung und DPF Filter getauscht.Kein Fehler im Steuergerät,wenn er nach dem abtouren unruhig läuft bewegt sich bei den Messwertblock 13 Leerlaufruheregelung keiner der Werte als ob diese eingefroren wören.wenn er wieder rund läuft schwankend zwischen 0,25mg,-0,89,1,88,0,78,0,65.Stutzig macht mich das turboladergeräusch beim Ansaugschlauch.Wie schon geschrieben bei ca 2500U/min vibriert der Motorstark und läuft beim abtouren unrund.Das alles aber nur bei langsamen Gas geben bei schnellen gasgeben eher weniger.Leider habe ich den Bus nie gehört wie er früher lief ,da ich ihn mit einem Nockenwellschaden kaufte und habe nur einen AHY Bus in der Nähe zum Vergleich der ganz anders läuft ohne dem Blowgeräusch und gleichmässig abtourt.Es wird wohl Zeit sich zu trennen....

  • Nur zur Sicherheit - fixier mal das Hebelchen deiner Saugrohrklappe (Am AGR-Ventil kurz vorm Anaugrohr) mit einem Kabelbinder in der Position "offen".


    Gruß,
    RalphCC

  • Hast Du mal den Kat lose geschraubt und dann beschleunigt? Nicht dass der zu ist oder was lose drin ist, oder aber die Abgasanlage zu ist. Aber pass auf wegen der Nachbarn, das Teil ist dann richtig laut. :D


    Die Unterdruckschläuche sind alle an der richtigen Stelle? Ich meine, nicht dass die Ventile für AGR und Turbo vertauscht sind? Ist das AGR verschlossen?

    Papa's Bus: Multivan Atlantis 111kw TDI AHY, Baujahr 2000, DPF und grüner Plakette :-)

  • Hi,
    also ich habe mal ein paar Bilder gemacht vom Förderbeginn und ein paar Messwertblöcke.Ich habe ein klackgeräusch um die Saugrohrdruckklappe wenn das da ist,läuft dieser auch unrund.Habe diese mal auseinander gebaut um zu sehen ob diese fest auf der Welle sitzt.Alles ok.Dann mit einer Unterdruckpistole den Stellmechanismus geprüft alles o.k.dannach das AGR-Ventil auch alles im grünen Bereich (Keine Russablagerungen).Was mich wundert wenn der Fehler auftritt steigt die Luftmasse zum Teil bis 720g.Die leerlaufruheregelung steht bei 3 Zylindern dann bei +1,88mg/Hub fest,sobald der Motor wieder rund läuft sind die Werte auch anders (siehe Bild)Luftmassenmesser gegen den alten getauscht das gleiche.das klackgeräusch macht mich verrückt.Habe den Hebel mal für die Saugrohrdruckklappe festgehalten er bewegt sich trotz geräusch nicht.Das Klackergeräusch habe ich auf

    weiss einer genaueres.Danke

  • Überprüfe die Funktion der Saugrohrklappe:


    Auszug aus der T4 WIKI:

    Die Prüfung erfolgt durch Beobachten der Funktion beim Abstellen des Motors. Dazu wird der Motor angelassen, kurze Zeit laufen gelassen und
    dann abgestellt. Direkt nach dem Ausschalten der Zündung muss die Saugrohrklappe zuschlagen, für ca. 3 Sekunden verschlossen bleiben und dann wieder öffnen.


    Ob das Ventil noch richtig schließt, lässt feststellen, indem man den Schlauch an der Saugrohrklappe abnimmt und bei laufendem Motor fühlt, ob
    Unterdruck anliegt; alternativ am Unterdruckeinlass saugen.


    Bei einem elektrischen Problem kann zusätzlich der Widerstand der Spule des Magnetventils geprüft werden. Er muss zwischen ca. 25 und 45 Ohm
    betragen.


    Zur Prüfung der Ansteuerung misst man die Spannungen an den beiden Kabeln; das schwarz-gelbe ist für die Spannungsversorgung über Relais 109 und über das braun-grüne Kabel erfolgt die Ansteuerung durch das Motorsteuergerät. Die Spannungen sollten bei aufgestecktem Stecker jeweils nach Masse
    gemessen werden. Dazu kann man die Gummiabdichtung vom Stecker abziehen und z.B. eine Stecknadel in das Kabel stechen und dort die Spannung
    abgreifen.


    Mehr dazu in der WIKI: http://www.t4-wiki.de/wiki/Saugrohrklappe


    Gruß TobiasABL

    Multivan I ACV Typ: 7DCMK2 Modelljahr 1999 Produktionsdatum 09.09.1998 seit 01/2018 Kastenwagen Wohnmobil Pössl 2WinVario auf 2,0 HDI Citroen Jumper EZ 08/2017 Euro6 SCR Filter