Problem Ausfälle des Kombiinstrument

  • Moin T4 Fahrer,


    ich habe einen T4 Bus VR6 Caravelle gekauft. Das Kombiinstrument macht Ärger. Zum einen sind die Anzeigen auf den Displays nur schwach lesbar. Zum anderen funktionieren Tacho und Drehzahlmesser nur sporadisch, d.h. an einem Tag OK, am nächsten Tag keine Funktion. Kühlwasseranzeige ständig rot obwohl Kühlmittelstand OK ist. Tankanzeige ebenfalls ständig keine Funktion. Hat hier schon mal jemand ein ähnliches Problem gehabt und wie dann behoben?


    Grüße

    Frank

    Kombiinstrument.JPG

  • Bau mal aus und Kontrolliere Steckverbindung,(Stecker) vielleicht Oxydiert, sauber machen und wieder Einbauen.


    Grüße Horst

    T4 Multivan TDI 2,5er 111KW ,,,,mein VW Bus hat sogar einen Blinker,,,,

  • Leider kann ich bei WIKI T4 nicht die Teilenummern für das Modelljahr 1996-1998 identifizieren. Da hilft mir auch kein Ausbau des KI weil der Bus in Thailand steht. Vielleicht kann man die Teilenummer anhand der folgenden Daten bestimmen.

    Fahrzeug Nummer WV2ZZZ70ZVH080278

    Registrierungsdatum 27.Juni 1997

    Motor AES 003913/140PS

    TYP: 70K 2L3 Caravelle L1 103KW VR6 Automatik

    Hat noch jemand eine Idee?

    k-P1050399.JPG

  • Wenn Du ein "neues" KI suchst frag doch mal mit der Fahrgestellnummer beim nächstgelegenen VW-Händler an. Der sollte Dir zumindest sagen können, was da ab Werk mal drin war oder als Ersatz vorgesehen ist. Wenn Du selbst suchen willst versuche es doch mal im Netz mit "ETKA".

    Wenn ich die See seh' brauch' ich kein Meer mehr...

  • danke für die Rückmeldung

    alla dann - Fridi 1.9D(1X) 12/91 LR, LKW (03/1994 bis 07/2010) von 20 500 bis 610 000 2.5D(ACV-ABT)05/00 LR, PKW, Syncro (seit 10/2009) von 238 000 bis jetzt 517000 Verbrauch zur Zeit: 6,7 l / 100 km :-)