Posts by LieferwagenW639

    Ich bin mal so dreist und hole diesen alten Thread wieder raus.


    Bei meinem W639 habe ich nun auch ne Westfalia Anhängerkupplung drangeschraubt.
    Das Verlegen des E Satzes habe ich aber einer Werkstatt überlassen. Beim E Satz war ein Steuergerät dabei, das nun also im Heck des Wagens verbaut ist.


    Ich hoffe das funktioniert jetzt. Wegen viel Stress habe ich nämlich das ganze noch nicht an einem Anhänger testen können.


    Die Werkstatt habe ich das erste mal in Anspruch genommen. Alle anderen hatten keine Zeit. Elektriker im Urlaub etc.


    Blöd wäre jetzt wenn das Westfalia Steuergerät auch noch zusätzlich programmiert werden müsste.

    Es freut mich, dass es nun klar ist was rein kommt.


    In einem anderen Universum.... dem mit dem Stern.... ist das manchmal etwas unklar.
    Bei meinem LP 608 von 71 mit Schaltgetriebe kommt ATF rein. Steht so im Handbuch. Nun gibt es natürlich verschiedene Arten von ATF heutzutage.
    Bei moderneren Benz-Transportern sind eine ganze Anzahl von Ölen freigegeben vom Hersteller. Darunteer sind dann oftmals ganz verschiedene Öle.
    Wer diese Art von "Verwirrung" mal nachlesen will, der lese mal diesen Motor Talk Thread. Den habe ich bei meiner Reise durch das Netz gefunden.
    Manchmal kann es nämlich ein Spaß sein, sich verwirren zu lassen. Man beachte vor allem auch den letzten Beitrag an dem es heisst: Man kann auch Motoröl reinkippen.
    Deckt sich damit, dass manche Globetrotter die Ansicht vertreten, man könne auch einfach in den Hypoid auch Salatöl reinkippen im Notfall.
    Lieber Kinder, bitte nicht nachmachen! Ich empfehle: Man kaufe sich das original-Handbuch zu einem Fahrzeug. Gibts auch für ältere Modelle im Netz oder bei Interessenvertretungen.
    Dennoch soll es dann noch vorkommen dass die Werkstatthandbücher wieder andere Angaben haben als die "Originalhandbücher".
    Aber lest selbst:
    http://www.motor-talk.de/forum…fuhr-80t-km-t4536944.html

    Ich habe mal ne Frage: Ich kenne es aus dem Benz-Transporter-Bereich von früher so, dass man ins Getriebe ATF kippt.
    Manche haben aber den Fehler gemacht und ins Getriebe das gekippt was sonst auch in der Hinterachse drin ist, nämlich SAE 90 oder 80w90.


    Im Handbuch stand, man soll ATF ins Getriebe kippen. So weit so gut. Aber in manchen Datenbanken der Teilehändler stand was von SAE 90 ins Getriebe tun!
    Das führte zu Verwirrung und Streit in manchen INternetforen.


    Kann es auch im VW Bereich theoretisch vorkommen, dass beim Teilehändler die Datenbank ein anderes Öl ausspuckt als im Handbuch steht???
    Das würde mich mal interessieren.


    Problem ist halt: Macht man das zähere SAE 90 rein anstatt ATF, dann kann das im Sommer funktionieren, bei kaltem Wetter wird der Wagen "unschaltbar".

    Hi,
    mit Bremsenreiniger wird das auch nix mehr.
    Die Beläge saugen sich voll wie ein Schwamm.
    Da wird das Öl beim Bremsen wieder rausgequetscht.
    Murks


    Dat is ja übel.


    Vielleicht weiss jemand wie man so einem Festsitzen allgemein entgegenwirken kann. Also vorher bevor sowas passiert.


    Könnte dabei die Antiquietschpaste (zB Liqui Moly 3077) helfen???

    Es kann natürlich sein dass die Elektroniksteuerung nen Schaden hat. Aber bevor man dafür Geld ausgiebt lieber erstmal gut Schmieren.
    Ich hatte das mal bei einem Wagen erlebt dass wegen schlechter Schmierung der Scheibenführung die eletronische Steuerung die Scheibe hat wieder zurückfahren lassen.


    Ob auch verharztes Schmierfett in einem Motor dafür sorgen kann die elektron. Steuerung zu verwirren wäre mal ein interessantes Forschungsthema.
    In diesem Link Thread wird auch empfohlen das ganze nochmal zu schmieren, nachdem es nicht richtig schließen will.
    https://www.sgaf.de/content/fe…automatisch-runter-316781




    Ihr habt alle irgendwo Recht. Wer kein Sprühpulver nehmen möchte, der greife auf das zurück was die Industrie empfiehlt. Hier ein Link.
    http://www.emz.de/content/emz/…83/Hochleistungsfette.pdf


    Aporpos Pulver, Talkum-Sprühpulver kann man zB auch in die Bereiche machen bei denen Gummi an Glas kommt.


    Evtl ist es halt wirklich nur etwas zu viel Widerstand in mechanischer Form.

    Um Rost und Beschädigungen des Innenraumes in Zukunft zu vermeiden empfehle ich zB die Radkästen mit Holz zu verkleiden. Dann gibts keine Beulen und Kratzer von der Fracht und damit auch meist keinen Rost.


    Als Zwischenlösung reicht vielleicht auch erstmal Rostschutzfarbe.


    Oder wie wärs mal mit ein paar Versuchen mit Fertan??? Danach dann Lackaufbau. Gut die Löcher sind dan noch da.... mein Plan hat also wohl irgendwie nen Haken....


    Notdürftig kann man Löcher auch mit nem Stück Blech und Spachtelmasse stopfen. Ist aber halt wie gesagt ne Behelfslösung.

    Jau, die Spannung der Lima messen. Glaube die muss bei ungefähr 14 Volt liegen???


    Bei einem Benzin PKW habe ich neulich eine neue LIMA eingebaut. Die alte brachte es einfach nicht mehr.
    Im Standgas brachte sie noch genug Leistung um dem Motor Zündung zu geben. Aber bei höherer Drehzahl war irgendwann die Batterie leer.



    Da glomm auch immer etwas die Ladeleuchte. Nur ganz leicht.

    Du könntest zB einfach mal Ovatrol oder auch Fluid Film oder sowas in die entsprechenden Ritzen fließen lassen.


    Oooooder einma mit Sandpapier drüber gehen und dann paar Schichten Rostschutzfarbe drauf (also wo man rankommt) aber die hilft natürlich nur dann wenn sie auch die Chance hat den Rost zu versiegeln. Der Rost muss also im Prinzip freigelegt werden.

    Eine Sache soll Wunder wirken: Motor ausbauen und dann große Menge Bremsenreiniger durchjagen.
    Dadurch wäscht man die verharzten Öle raus. Das würde ich erstmal probieren.


    Was die Kohlen angeht: gute Frage. Am besten man sucht sich ein paar gute Boschdienstleute die evtl sogar ne Ankerwickelei kennen.


    Nun ist aber noch die Frage was man nach der Innenreinigung des E-Motors für ein neues Schmiermittel einfüllt. WD 40 ist meiner Meinung nach nicht dauerhaft genug und Sprühfett würde evtl zu schnell wieder verharzen. Also gönnen wir doch dem Motörchen etwas richtig gutes. Wie wäre es mit Sprühpulver?
    Moly Paul P2 zB oder eben Sprühpulver wie es das im Baumarkt gibt. Solche Schmierstoffe sind ja sogar hitzebeständig. Und halten ewig.

    Da ich einen Wagen fahre der als Rostbeule gilt in der Öffentlichkeit, kann ich Euch sagen was man machen kann.


    Wenn irgendwo Flugrost auftaucht, dann gehe ich mit Sandpapier und Aldi-Metallschutz-Lack zur Sache. Der hat sich bewährt!


    Früher dachte ich: Aldifarbe kann nix taugen. Aber meine Tests haben gezeigt dass es meinen Wagen rostfrei machen kann.


    Allgemein arbeite ich gerne mit guter alter Kunstharztechnologie.


    Als meine Familie 2011 den 2006er Vito gekauft hat, da hatte er unten drunter, also an den Achsen, natürlich schon etwas Flugrost. Ist ja auch klar, wie sollte es auch anders sein!?
    Spanische Qualität halt. Mir wurde klar: Besiege den Rost und alles wird gut!


    Ursprünglich wollte ich mir Fluid Film und Co bestellen,habe mich aber dann entschlossen, auf Supermarktprodukte bzw Baumarktprodukte zurück zu greifen. Die sind in jeder Stadt mal eben so verfügbar und gar nicht mal soooo teuer.
    Die Vorderachse hat erstmal zwei Schichten Metallschutzlack bekommen. Ich weiss nicht mehr ob das die aus dem Mema Markt war oder ausm Aldi. Jedenfalls ausm Supermarkt.
    Paar Wochen Später noch ne Schicht.
    Die mech. Teile der Achse bekamen gelegentlich WD 40, das darf dann dort hin kriechen wo die Farbe niemals hinkommt.
    Wieder paar Wochen später war im Supermarkt mal wieder Steinschlagschutz in Sprühdose verfügbar. Also zugegriffen und die Vorderachse eingesprüht. Damit war sie neutral schwarz bzw dunkelgrau.


    Die Hinterachse hat auch mit dem Pinsel Rostschutzfarbe bekommen. Aber die ist vom Aufbau her so kompliziert dass ich mit dem Pinsel nicht überall hinkam. Also im Baumarkt Sprühpistole gekauft. Dort rein leicht verdünnt hellgraue Rostschutzfarbe von Tedox (nicht zu verwechseln mit Tedi).
    Die ist dünner als die Metallschutzfarbe und leichter sprühbar.
    Damit also ein oder zwei Schichten drauf.
    Dann zwei Schichten RAL 3000 roten Kunstharzlack verdünnt aufsprühen. sieht extrem aus. Aber erstens werden in manchen Szenen Chassis sowiso rot lackiert (bei Hot Rots und manchen LKWs) und außerdem sieht man durch die Farbe wo man mit dem FOLGENDEN Steinschlagschutz aus der Dose noch nicht war.
    Also wieder gewartet bis bei Mema wieder Steinschlagzeugs zu kaufen war. Das kam dann drauf. Ich glaube zwei Dosen für Hinterachse.
    Paar Tage später oder zwischendurch mal paar Tropfen WD 40 auf bewegliche Teile der Achse. Die Hohlteile der Achse bekommen noch paar Sprüher Hohlraumschutz aus der Sprühdose. Auch sonstige Hohlräume bekommen was davon rein.
    Am besten mit Hebenbühne, geht aber auch mit drunterlegen.


    Wo waren wir stehen geblieben?? Ahja, die Achsen sind also jetzt schön schwarz mit Steinschlagschutz.


    Nun droht aber der Auspuff noch zu rosten! Also der bekommt je nach Verfügbarkeit grauen oder schwarzen Schutz aus Zinkspray oder schwarzer Auspuffsprühfarbe.


    Besonders die Federn und die Achsaufhängungen brauchen Schutz. Hinten mit Lack. Vorne mit Pflanzenöl.


    Zu guterletzt WD 40 auf das Schaltgestänge das neben dem Getriebe sichtbar ist. Das sieht beim Vito anders aus als beim Mercedes T1 früher. Aber genau wie damals beim T1 braucht es Pflege. Also immer schön neben dem Getriebe die mech. Teile einsprühen mit Kriechöl.
    Läuft wie geschmiert. Wer gut schmiert fährt gut.


    Die Hinterachse habe ich dann noch mit einer ganz pöööhhhhhsen Methode endbehandelt. Mit einer Mischung aus Pflanzenöl und Diesel.
    Bildet einen durchsichtigen Film.


    Paar Tage später dann zum TÜV. Der wunderte sich dann etwas über die WD 40 Tropfen die unterm Getriebe hingen. War aber in Ordnung. TÜV ohne Mängel.


    Besonders das Salz im Winter ist die Hölle. Wenn ich grad keine Chance habe den Wagen von unten abzuspritzen in einer Waschanlage, dann kommt WD 40 zum Einsatz. Das unterwandert das Salz das unter dem Wagen haftet!

    Hallo ich bin jetzt mal so dreist und greife dieses alte Thema auf.


    Ich bin gerade dabei an einer solchen alten Eberspächer rumzubasteln. Ich mag halt die Herausforderung. Auch wenn ich kein Mechatroniker bin will ich mich der Aufgabe stellen.


    Das Gerät selbst habe ich mal gebraucht gekauft und dazu getrennt ein paar Dreh-Schalter mit 4 Stufen und hinten 6 Anschlüssen.


    Nun sind dort ja die drei Kabel: Rot Gelb Braun.
    Zum Aktivieren der Heizung müsste man ja mit einem einfachen Schalter gelb und rot verbinden. Aber wie schaltet man die Heizung auf "Durchzug ohne Heizen". Und wie hängt das mit dem vierstufigen Drehschalter zusammen.


    ???