Posts by franki

Es wird am nächsten Wochenende (ab 30.07.21) ein Software-Update durchgeführt.
Wesentliche Änderung wird die Einführung eines erweiterten Schutzes für das Benutzerkonto mit optionaler Mehrfaktor-Authentifizierung sein.

Während des Updates werden alle Benutzer einmalig abgemeldet. Wer die VWBusWelt nach dem Update besucht, wird sich daher mit den bestehenden Benutzerkontodaten erneut anmelden müssen.

    HI,
    grade die lambdasonde, als der sensor schlechthin um für ein optimales abgas zu sorgen, wird intensivst diagnostiziert.
    Fehlerspeicherauslesen ist daher ein muss.
    Ist sie fehlerhaft diagnostiziert, so würde ich bei der laufleistung:
    - bei elektrischen Fehlern suchen gehen (bei kurzschlüssen oder open circuit)
    - bei OBD2 Fehlern (nicht elektrischen sondern wirkungskettendiagnosen) die sonde tauschen
    gruss
    franki

    Moin Frank,
    hab meine für nen ACV Motor in der Bucht gekauft, irgendwas um die 80€. (Bosch)
    Hab mir auch noch Schlauchklemmen gekauft, da brauchst Du auch 2 davon um die Zu und Ableitung abzuklemmen. und die sollten klein sein, für grosse schraubzwingen ist da kein platz.
    Es war nen ziemliches Gefummel. (auf Rampen im Freien)
    Der Plastikhalter der PUmpe ist dabei auch noch abgebrochen. Kabelbinder verwendet
    Schätze dass so vielleicht 0,3 Liter dabei ausgelaufen sind.
    Zwecks Entlüften in irgendner weise habe ich nichts unternommen.
    Passt aber alles seitdem: Temperatur steht, keine Lampe an, Hzg i.0, Standheizung i.o., alles normal
    gruss
    Franki

    Moin Moin,


    heute bei +2° und schön windig auf Rampen die Nachlaufpumpe im Dunkeln gewechselt. Herrlich !


    Die Fehlermeldung zuvor war die folgende und ich konnte keinen Geräusche der Pumpe vernehmen.
    Einer der beiden Fehler ist ja "überhitzung"


    VAG Geräte-Typnummer: 7D0 819 008 A
    Bauteilbezeichnung: HEIZG. B/D4W 0001
    Zusatzinformationen:
    VAG Werkstattcode:
    Softwarecodierung:

    -> 5 Fehlercode(s) <-
    -- 1 --
    01410
    6
    -- 2 --
    01410
    6
    -- 3 --
    01415
    36
    -- 4 --
    01415
    36
    -- 5 --
    01415
    36


    Die Hzg sprang vor dem Wechsel an, wurde heiss aber brach ab.
    Nach dem Wechsel lief sie 5 min, brach ab, startete neu und lief durch.
    morgen wird weiter beobachtet.
    Beim Wechsel ging ca. 0,25 bis 0,5 l Wasser verloren.
    Den Motor habe ich noch nicht gestartet seitdem.


    Muss ich mir Gedanken um die Entlüftung machen ? Was ist zu tun ?
    Gruss
    Franki, (Climatronic, Wasserstandheizung im ACV)

    so.... der diesmalige Ölwechsel war wohl nichts.
    beim letzten mal hatte ich keine neue Dichtung, daraufhin wohl zu fest angezogen.
    alle Versuche mit Verlängerungen sind heute schiefgegangen... einschliessliche gebrochener Ratsche


    Für den Ölwechsel liebäugl ich mit einer kleinen ElektroAbsaugpumpe, ob 6mm Schlauch für die Öffnungen ok ist ?


    oder bzw. sowieso:


    was mache ich mit der runden Schraube im Selbstversuch ?
    Grippzange?...17er Linksgewindenuss ?.... vorher nochmal gemässigt draufhämmern .... im heissgefahrenen Zustand lösen versuchen ?....
    nuss draufschweissen (werkstatt)


    gruss
    Franki

    Moin Moin,


    heute festgestellt, dass die Lenkung wohl nicht mehr ganz dicht ist....
    siehe Foto.
    Die ausgetretene Flüssigkeit ist nicht mehr flüssig sondern wie Klebstoff.


    Beunruhigend ?
    Was ist zu tun ? .... erstmal nichts ?


    Gruss
    Franki

    Files

    • P1090733.JPG

      (311.7 kB, downloaded 10 times, last: )

    Moin die Gemeinde,


    mein MV macht schon ne Weile (Jahren?) beim Einfedern (wenn kurz und heftig, schön reproduzierbar bei vielerlei französischen Geschwindigkeitsbarrieren) so mit 30km/h Schmatzgeräusche.


    Auf jeden Fall kommst von vorne. Li oder Re weiss ich nicht.


    Ist das normal oder eher kritisch ?
    Ich las: Gummis Drehstabfederung ... oder auch Stossdämpfer ausbauen und prüfen.
    Macht es sinn zur Lokalisierung relevante Gummielement mit SIlikonöl zu behandeln ?


    Die Stossdämpfer schaue ich mir bei jedem Radwechsel 2x / jahr an... aussen kein Öl sichtbar.


    gruss
    Franki

    Hi AndreasB,


    besorg Dir für diesen oder zukünftige Fälle WBH (0.89) und den Kabelsatz (OBD_USB "KKL", Protokoll KW1281) für 10€


    Hab ich grad hinter mir (XP Rechner) und Du kannst die Fehler aller STGs auslesen.


    => Fehler auslesen dann löschen, den effekt wieder abwarten, Fehler lesen.


    Dann bist Du hoffentlich schon 3 Schritte weiter in der Analyse....


    Fehlerliste aller aller möglichen Fehler ist bei der mitgelieferten SW dabei


    gruss
    Franki

    Moin Moin,


    ....alten Fred hochholend:


    Ausgangssymptome bei mir die gleichen wie bei StephanT4:


    - Probleme Klimakühlung bei hohen aussentemp.
    Los gings auf Italienfahrt bei bis zu 42 Grad aussen.
    Die Klimaanlage kühlte dann nur phasenweise: einige Min Kühlung, dann wieder nicht.
    In Verbindung mit Relaisgeräuschen...
    Hab sie dann größtenteils ausgelassen... aber sie kann noch kühlen, unter ca 28 grad aussen immer besser....


    Bin mit der Materie Lüfterstufen - Klimadrücke - Relais - Klimafunktionen noch nicht ganz vertraut, erstmal ein paar basic-Fragen:


    - ist im Normalbetrieb und KLima ein von einer konstanten Kühlung auszugehen ?
    d.h. die 7 Grad aus Austritt ? (oder schwankt sie auch im mehr-minutentakt wegen an-ausschalten des kompr. ?)
    - auf welche aussentemp beziehen sich die 7 grad ?
    - kann man durch Temperatur fühlen mit der Hand an den Hochdruck/Niederdruckleitungen etwas feststellen ?
    - kann man die Drücke mit einer einfachen Messuhr selbst messen, um ein Überdruckabschalten auszuschliessen ?


    ansonsten werde ich als nächsten den FSP auslesen


    Fzg: ACV Bj2002, Climatronic, 2. Batterie, 2 Jahre alter Kompressor (China ? Ebay), letze Befüllung 2012 nachdem eine Dichtung kaputt war.


    gruss Franki

    Hi zusammen,


    das gefällt mir: "geschickt" bzw. aufladeunfreundlich zu parken.


    Nun bin ich mit Aufladevorgängen nicht so vertraut:


    so z.B.:
    - längs dicht an Mauer oder anderes KFZ parken ? (ein paar cm nur)
    - vorne und hinten wenig Platz zulassen (ein paar Meter nur)


    oder was kann sonst noch geschickt sein ?


    PS: will nach slowenien, ist das ein bevorzugtes T4-Krisengebiet ?


    gruss
    franki

    So,
    den Kabelbaum habe ich draussen, und Gewebeband abgewickelt: schaut gut aus, keine rausstehenden Litzen.
    Jedoch ist er rechtwinklig gebogen gewesen.


    Alles durchgeklingelt: i.O.
    Wieder fliegend zusammengestöpselt: Fensterheber i.O.
    Jedoch zunächst:
    - Fensterschliessen geht nur solange man den Taster drückt.
    Öffnen lässt er sich auch zusätzlich auch komplettdurch etwas längeren Druck (ca. 1 sec) auf
    - später war dann die Schliessfunktion jedoch wieder normal (wie die Fahrerseite)


    Bewegen des Kabelbaums offenbart keine Unterbrechung.


    Tja: wo such ich weiter: FH oder Kabelbaum ?


    und zum baldigen ordnungsgemässen Zusammenbau:
    - wieso heisst es der Kabelbaum sei zu kurz ? Ok, er steht unter Spannung aber im Innenraum hat er doch Luft, also müsste man ihn Richtung Tür verschieben ... ???...
    - in welichem Bereich soll die geschlitzte Kabelbaumummantelung zum Anliegen kommen ? genau im Faltenbalg oder weiter innen im feststehende Teil ?
    macht es nicht Sinn so ein Schlauchstück länger aufzuziehen (so lang wie es geht ?) zwecks Knick -nd Durchscheuerschutz ?


    Gruss
    Franki

    Hi Christoph,


    danke sehr, das hilft mir.
    als nix hinter der Zentral-elektrik...


    waren denn die schadhaften Stellen wirklich so offensichtlich wie e.g. in den wiki-fotos zu sehen ?
    also ummantelung gerissen, Litze rausschauend ?


    schönen Sonntag noch
    gruss
    franki

    Moin,
    nachdem wiederholt und jetzt dauerhaft der Fensterheber nicht geht, ist Kabelbaumflicken angesagt.


    Das Lösen der Verbindungen in der Tür reicht wohl nicht; der Kabelbaum muss raus.
    Sind die Steckverbindung hinter der Zentralelektronik oder gibt es weitere weiter rechts richtung Beifahrertür ?


    Frage mich wie man, wenn es nur Stecker hinter der Zentralelektronik gibt, den Kabelbaum raus und wieder reinbekommt....


    gruss
    Franki

    Danke Udo !


    Könnte man am ausgebauten Druckschallter mit einem Gegenstand (vielleicht Streichholz)
    versuchen "Druck" aufzubauen um zu sehen ob er schaltet ?


    Allen ein schönes Wochenende
    Franki

    Moin zusammen,


    die Klimaanlage meldet Fehler Druckschalter F129 .
    Pin1 und 2 haben keinen Durchgang.
    Ists nun der Druck oder der Schalter ?
    Hab auf beide Anschlüsse zur Befüllung kurz gedrückt. Also Druck ist schon drauf.
    Nur wieviel ?
    Mit welche Messmitteln (Anschlüsse !?) kann ich den selbst messen ?
    gruss
    franki

    so, auch nochmal den Fahrerspiegel gecheckt: der macht das gleiche !
    d.h. also:
    Verstellung nach oben bewirkt links, Verstellung nach oben bewirkt rechts, genauso als würde man links bzw. rechts drücken.


    Beide Spiegel lassen sich per Hand in verschiedenen Rasterstufen nach oben oder unten drücken.


    mmmh, Bedieneinheit ? doch Kabelbruch ?


    grüsse
    Franki