Ebersprächer Standheizung (Airtronic D2) läuft nur 30-45 Sekunden, geht dann aus - Fehler 48

  • Hallo! Ich bin komplett neu hier und bin offen für Kritik und Einwände, wie ich meine Frage besser gestalten kann und danke schon im Vorhinein an fleißige Leser und Helfer! Ich habe die Suchfunktion meiner Meinung nach ausgeschöpft. Bilder habe ich keine angefügt, da ich denke die Thematik auch ohne gut umschreiben zu können.

    Ich habe in meinem Bulli eine Eberspächer Airtronic D2, welche einfach nicht anlaufen möchte. Es liegt etwa zwei Jahre zurück, dass sie zuletzt einwandfrei lief. Zunächst hatte ich nur einen "Mini-Regler" ohne Anzeige und ging nach viel Foren-Lesen davon aus, dass es die Batteriespannung sein muss, tauschte also meine zweit-Batterie - kein Erfolg.

    Dann habe ich vermutet, dass es die Dieselpumpe sein könnte bzw. das Kabel da hin und habe dieses getauscht - auch kein Erfolg.

    Dann dachte ich es muss der Glühstift sein, habe diesen beim Ausbau leider beschädigt und somit unfreiwillig gegen einen neuen getauscht. Dann wollte ich per Diagnose herausfinden, wo der Schuh drückt, gekam vom Bosch-Service nur einen Termin im Januar angeboten, habe mich stattdessen entschieden eine diagnosefähige Moduluhr zu kaufen. Gesagt, getan (Neu und funktionstüchtig: 22 1000 30 39 00 / 8EU 007 628 - 01 / 12V). Ja, sie hat einen 12-poligen Stecker, und ich bin mir sehr sicher sie korrekt angeschlossen zu haben. Als ich sie also mit der neuen Moduluhr mehrfach versucht habe anzuschmeißen, bekam ich immer wieder folgende Fehlermeldung(en) beim durchschalten: "F1:48 / F2:47 / F3:11 / F4:04 / AF: 48" wenn ich also diese Seite (https://www.vwbuswiki.de/index…r_Fehlerspeicher_auslesen) Glauben schenke, gibt es ein Problem mit der Dieselpumpe.

    Daraufhin habe ich erst die Pumpe getauscht (und ja, Einbauwinkel der Pumpe passt), danach das Kabel inkl. Stecker - immer noch kein Erfolg. Mit etwas Glück und Laune läuft die Standheizung (ja, man hört es, sie pumpt(!) Diesel, zündet, heizt, pulsiert, qualmt..) für 30-45 Sekunden und geht dann nach "F1:48" in den Abschaltmodus, lässt also ca. 3 Minuten den Lüfter nachlaufen. Ich bin mit meinem Latein am Ende, hat Jemand noch einen Hinweis, was ich noch testen kann?

    besten Gruß, Krähe

  • Hallo und willkommen.
    kann sie frei „atmen“? Also Luft ansaugen und abblasen? Oder ist evtl Staub oder gar Dreck drin?


    Kannst du die Temperaturfühler messen?

    Hey, Danke für die nette Begrüßung! :-) ja, sie kann frei atmen, sowohl ansaugen als auch abblasen. Ich habe noch vergessen zu erwähnen, dass damals im Zuge der Untersuchung der Glühkerze ich die Standheizung mit einem Kompressor durchgepustet habe.

    Wo finde ich den Temperaturfühler und wieviel Ohm muss ich messen?

    Gruß!