Standheizung D2L- funkts nicht ----habe schon die alten Beiträge gelesen.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Standheizung D2L- funkts nicht ----habe schon die alten Beiträge gelesen.

      Liebes Forum,

      ich versuche gerade die Standheitzung in Betrieb
      zunehmen, da jetzt die kalten Monate kommen und ich auf
      Busübernachtungen angewiesen bin.
      Ich bin absuluter Anfänger, habe aber voll Lust mich in die T4 Mechanic usw. rein zufuchsen.

      1. Zwei Neue Gelbat. gerade eingebaut.
      2. Habe mir kürzliche das pdf D2l Technik von Eberspächer runtergeladen
      und versucht an Hand des Verhaltens der Standheizung die Störung zu
      finden.
      und das hat mich etwas verwirrt, da sich die Heizung verschieden Verhält. Ich versuch es mal zu beschreiben:

      wenn der Schalter auf Lüftung steht, geht die Lüftung immer. Wenn ich auf Heizen umschalte
      dann geht die Lüftung an,

      dei Pumpe tickt und die

      Heizung geht an

      nach ca. 3min. geht alles aus und dir Rote lampe blinkt.

      Das gebläse bleibt für ca. 1min danach an.

      Wenn ich Unmittelbar danach versuche die Heizung anzumachen geht sie sofort wieder aus und die Rote lampe blinkt
      Auch nach längerem Warten, ging sie sofort aus mit blinkender Roter lampe.

      Manchmal geht nur das gebläse an und die Pumpe tickt nicht nach ca. 1-2 min geht sie aus und die Rote lampe blinkt.

      Meine
      Vermutung ist, dass die zuluft und abluft schläuche etwas verstopft
      sind und dass dadurch der Überhitzungsschalter anspringt und nicht mehr
      zurück schaltet.

      Habt ihr noch ideen?

      Wäre echt toll von euch zu hören wie ich am besten vorgehen soll.

      Viele Grüße
      Bist du sicher, dass du mit der D2l nach über 10 Jahren noch über den TÜV kommst?

      Das will er nicht wissen... ;)

      Überhitzungsschalter anspringt und nicht mehr
      zurück schaltet.


      Hat die D2L nicht so einen mechanischen Überhitzungsschalter zum drücken direkt am Heizgerät ?
      Standheizung B2L geht nach ein paar Minuten aus Standheizung -B2L-geht-nach-ein-paar-Minuten-aus/?postID=2706890#post2706890
      Gruss...Dieter 2CB T82 2011 CAYD - LZY

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „transarena“ ()

      Na laut technikplan befindet sich der Schalter so wie ich das sehe nicht direkt am heizkörper von aussen zugenglich. Naja ich könnte versuchen, das Ding auseinander zu nehmen, jedoch habe ich die Hoffnung hier ein Paar Ideen zu sammeln woran das liegen könnte, dass die Heizung mal funktioniert und dann wieder gar nicht.
      siehe PDF. bulliserver.de/download/d2l.pdf

      Der Tüv hat sich nicht um die Standheizung interessiert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „telemachos“ ()

      Hi,
      • Morgen versuche ich den schalter zu finden und wie du gesagt hat zurückzusetzen.
      • Startversuch bei laufenden Motor das hat das Störungsbild nicht verändert. Zuletzt wie gesagt, geht die Standheitzung unmittelbar nach dem Start aus und die rote Lampe blinkt.

      Wie reinige ich eigentlich die Heisluftleitung und die Ausströmleitung? oder ist es logisch wenn ich mal drunter schaue?

      Ich bin so froh,dass es euch gibt, denn die Werkstätte hier auf dem Lande kennen sich 0,0 damit aus.
      Heute habe ich mit einem Bekannten unter den Bus geschaut.
      1. Das abgasroh gelöst und mit pressluft durch gepustet. War Frei
      2. Auch das große warmluft roh, dass zu Busunterboden führt durchgepustet. war auch Frei.
      3. Glühkerze sieht auch noch gut aus, und wird heiß.
      Also daran kann es nicht gelegen haben scheinbar.

      Es ist aufjedenfall so, dass die Heizung jetzt auch sofort nach dem Einschalten ausgeht. Keine chance, dass sie kurz funktioniert, wie es letzte Woche mal war. (siehe Beschreibung oben)
      Die Lüftung springt auch nicht an oder so wenn ich den schalter auf Heizen schalte. Die Heizung geht wirklich unmittelbar nach dem einschalten mit einem mechanischen Ton aus und die rote Lampe blinkt

      Über Tipps und Ideen bzw. vorgehensweisen freue ich mich sehr.
      Hi,
      kannst du damit:*** Standheizungen *** | vw-bus-t4.de - Die Infoseite zum VW-Bus
      was anfangen?
      Edit:Huch,das ist ja ein anderes Forum,sehe ich jetzt erst,hatte da ein Lesezeichen gesetzt da ich irgendwann auch meine Standheizung reparieren will.
      Hoffentlich hab ich da niemandem auf die Füsse getreten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „murks“ ()

      Danke dir, die unterlagen habe ich schon, nur ist die Störung, die jetzt vorwiegend bei meiner Heizung auftritt da nicht beschrieben.

      Ich habe gerade mit einem Bosch service Techniker in meiner Umgebung telefoniert. er meint, dass auf jedenfall die Brennkamer und der Wärmetauscher alle 10 Jahre gewechselt werden müssen, auch wenn die noch funktionieren, er dürfe die Standheizung auch nicht in betriebnehmen, da es Gefährlich werden könnte, wenn sich Abgase mit in die Warmluft mischen könnten, ohne das man das merkt . <X
      Würde 2000-2500 Eusen kosten. Der Einbau einer Neuen Standheizung kostet auch um die 2500.

      Ist da wirklich was dran mit der oben beschriebenen Gefahr?

      Ich habe jetzt einen Termin bei denen und lass mir ne diagnose geben was kapput ist.

      Ps. Murks, mach dir da keine Gedanken wegen des anderen Forums, ich glaub nicht, dass es verboten ist auf Frei verfügbaren Infos von Foren zu verweisen und sich dadurch auch zu vernetzten. Oder liege ich da falsch?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „telemachos“ ()

      So, jetzt ist die Standheizung endlich repariert. Ich habe in einer elec. Werkstatt die Brennkammer, überhitzungsschalter usw. überprüfen lassen, alles war ok. Damit konnte es nur noch am Steuergerät liegen. Bei Ebay eins für 40 Euro gekauft, eingebaut, läuft super gut jetzt. Komme gerade von einer 10 Tages Tour, sehr konfi.
      Es lohn sich somit meiner Meinung bei komischen Störungen - so wie es bei mir war, mal ging sie mal nicht - gleich das Steuergerät zu testen in dem man einfach ein günstiges gebrauchtes bei ebay kauft und selbst einbaut. Dann kann man sich Möglicherweise viel Zeit und unnötige Fehlersuche sparen. Lg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „telemachos“ ()

      Hi, ich lese hier interessiert mit, da ich ein vergleichbares Problem mit der gleichen Heizung habe.

      Ich habe auch immer auf das Steuergerät getippt, aber leider garantiert mir bei ebay keiner, dass das verkaufte funkitioniert. Alle schreiben ahlt immer "lief bis zum Ausbau" (heißt soviel, läuft nicht).

      Ich habe jetzt schon das zweite in der Bucht gekauft, aber traue den Dingern irgendwie nicht. Interessant wäre für mich zu wissen, wie die Bauteile überprüft bzw. gemessen wurden?

      gruss morty
      Hi, naja die Pruefung wird wohl kompliziert. Da wenn du das Steuergeraet geöffnet hast es super viel elektronik gibt die Kaput sein kann die du nicht einfach checken kannst. Du könntes nach risse in lötstellen schauen.

      Ich habe mir einfach Zwei gekauft und mit den Verkäufern vereinbart, dass ich es zurücksenden würden wenn sie nicht funktionieren. Bei Verkäufer waren damit einverstanden. Über Paypal bezahlt. Das Erste SG war gut das zweite war Kaputt. so würde ich es empfehlen zu machen.
    VWBuswelt.de - T4-Forum.de
    Helfen macht Freu(n)de