Kilometeranzeige und Uhrzeit keine Anzeige!

  • Hallo im Forum, schön dabei zu sein.


    Bei meiner Doka funktioniert die Kilometeranzeige und Uhrzeit nicht.

    Die LCD Displays sind beleuchtet aber es wird rein garnichts angezeigt. Keine LCD Zahlen. Siehe Dateianhang.

    Der Tacho hat die Teilenummer 7D0 920 802 Q mit CAN-Bus.


    Nachdem die Uhrzeit auch nicht angezeigt wird, habe ich die Vermutung, daß es sich um ein Tachoproblem handelt und nicht um ein Signalproblem.


    Hatte jemand schonmal dasselbe Problem und weiß wo man ansetzen muss, um den Tacho zu reparieren?


    Ich habe die Doka schon so bekommen. Das Problem scheint schon länger zu bestehen, da auf der vorletzten TÜV-Bescheinigung, des Vorbesitzers auch schon kein Kilometerstand verzeichnet war.

    Mich würde der aktuelle Kilometerstand interessieren.

    Kann der Kilometerstand aus dem Motorsteuergerät ausgelesen werden. Wenn ja, nur vom Freundlichen oder auch mit einem Gerät im freien Handel?


    Falls das Problem am Tacho nicht gelöst werden kann, kann ich einen Tacho mit obiger Teilenummer problemlos einbauen oder musss ich dazu den Freundlichen aufsuchen, um den Tacho mit dem Motorsteuergerät zu verheiraten?


    Gruß an Alle

  • Hallo Tomka,

    der km-Stand kann auf die 10er Stelle genau im Kombiinstrument ausgelesen werden, das müsste mit jedem Gerät gehen, wenn du Zugang zum KI (Stg 17) hast (dann MWB2, Feld 1).

    Gruß Rainer

    Du weißt nicht, was du gesagt hast, bevor du nicht gehört hast, was der Andere verstanden hat!

  • Hallo Rainer,


    danke für die Antwort.

    Ich habe das Diagnosegerät angeschlossen und bin nach Deiner Anleitung vorgegangen. Habe auch zusätzlich die Fehlerdiagnose des Kombiinstruments ausgelesen. Keine Fehler gefunden. Den Kilometerstand konnte ich auch nicht finden. Ergebnis siehe Dateianhänge.

  • Hallo Tomka,

    dann war ich wohl zu optimistisch und hätte einschränken sollen "...mit jedem Gerät, das die MWB auslesen kann...". Ich kenne nur die Laptop-Versionen (VAG-COM und den Nachfolger VCDS), da geht das auch mit den kostenlosen Versionen...

    Prinzipiell wird wohl bei den neueren T4 auch ein km-Stand im MSG abgelegt, aber dort kann man ihn noch schwieriger auslesen, selbst mit VCDS geht das nicht immer und einfach. Weil: So einfach wie man das KI auslesen kann, kann man das natürlich auch manipulieren...

    Aber du hast ja nicht mal eine Anzeige im KI, da wäre ein Anhaltspunkt für die Laufleistung natürlich mal nicht schlecht.


    Viele Grüße

    Rainer

    Du weißt nicht, was du gesagt hast, bevor du nicht gehört hast, was der Andere verstanden hat!

  • Hallo Rainer,


    ich meine mit VCDS Lite habe ich es auch schonmal probiert und bin auch zu keinem Ergebnis gekommen.

    Ich versuche es aber morgen nochmal und berichte dann wieder.


    Gruß Thomas

  • Hallo Tomka,

    ja das ist der gleiche Wert wie von mir oben beschrieben.

    Demnach hat dein KI bereits 196030 km mitgezählt... Jetzt hast du mal einen groben Anhaltspunkt.

    Gruß Rainer

    Du weißt nicht, was du gesagt hast, bevor du nicht gehört hast, was der Andere verstanden hat!

  • Moin, gerade neu hier und bin am Stöbern!

    Hatte gleiches Problem - neuer gebrauchter Tacho über Tachowelt (bei Neumünster) in 1/2 Std einbauen lassen. Die versenden auch. Mal googeln nach Kontakt und Preisen. War sehr zufrieden

  • Danke an Alle für die Hilfe!


    Habe mir einen gebrauchten Tacho mit der Teilenummer des alten Tachos besorgt und heute eingebaut.


    Erfreulich ist, dass die Wegfahrsperre über das Motorsteuergerät anscheinend nicht mit dem KI zusammenarbeitet. Er springt an und bleibt auch an!
    Habe jetzt endlich wieder eine Kilometeranzeige und eine Uhr.

    Der Kilometerstand wurde leider nicht aus dem Motorsteuergerät, wie gehofft abgeglichen.

    Hat halt jetzt laut Tacho 10300km weniger auf der Uhr.

    Hab dies mit Bildern dokumentiert, falls er mal verkauft werden sollte.


    Schönes Wochenende an alle und bis zum nächsten mal!