Kühlwasser mit 75 Grad zu kühl? (AAF, 2,5L Benz. 80 Grad Thermostat)

  • Hmm, da hattest du wohl schlechtes Benzin im Tank...


    Gruß,

    Tiemo

    Keine Ahnung, jedenfalls ging die Pumpe futsch und sch**** DHL kriegt es nicht gebacken mir die neue zu liefern. Jetzt steht mein Auto seit über ner Woche beim Lackierer. Wollte eigentlich Vorbereitungen für den anstehenden Urlaub treffen aber gut, immer wenn mans eilig hat.


    LG

    Jakob

  • dann hat er wenigstens genug Trocknungszeit gehabt.........

    alla dann - Fridi 1.9D(1X) 12/91 LR, LKW (03/1994 bis 07/2010) von 20 500 bis 610 000 2.5D(ACV-ABT)05/00 LR, PKW, Syncro (seit 10/2009) von 238 000 bis jetzt 466 Verbrauch zur Zeit: 7,4 l / 100 km :-)

  • So, hallöchen. Meine Anzeigen funktionieren nun tadellos. Ich hab folgendes unternommen:


    Temperaturgeber ersetzt,

    Spannungsregler (richtig rum!) gewechselt,

    Tacho nachgelötet,

    Thermostat gewechselt (inkl. Kühlmittelkreislaufspülung und Wechsel auf G13).


    Meine Kühlmitteltemperatur geht trotzdem nur auf etwa 75/80 Grad. Da springen auch schon die Lüfter an, also selbst im Stand krieg Ichs nicht höher. Thermostat schon gewechselt auf eins mit 80 Grad (hab im Wiki gelesen 5 Zyl. Benziner haben 80 Grad öffnung).

    Sind die ca. 75 Grad Kühlmitteltemperatur OK also unbedenklich oder sollte ich weiter vorgehen? Wenn ja, woran könnte es noch liegen? Nochmal 87 Grad Thermostat besorgen?


    LG Jakob


    p.s. ja ich habe die Temperaturen mit einem Messgerät gemessen, nicht nur auf den Tacho geschaut. Aber etwas über dem ersten Strich sollte ja auch für etwa 70-80 Grad stehen. Also KI funktioniert wohl top!

  • kingduglu

    Changed the title of the thread from “KI Anzeigen spinnen, Kühlwassermangelanzeige blinkt [91' 2,5L AAF]” to “Kühlwasser mit 75 Grad zu kühl? (AAF, 2,5L Benz. 80 Grad Thermostat)”.
  • Hallo Jakob!


    Mitte Instrument steht normalerweise für ca. 90°C. In vielen KIs sind die Skalen auch entsprechend beschriftet (siehe auch WIKI). Normal ist, dass bei geringer Last der Motor etwas kühler ist, bei hoher etwas heißer.

    Die Ventilatoren springen normalerweise bei ca. 85°C an und gehen bei ca. 70°C wieder aus. Ab 90°C gibt es noch die zweite Stufe.

    Mit 75°C wäre ich zufrieden. Du musst halt mal schauen, ob damit im Winter die Heizung warm genug wird, sonst halt eben doch einen "heißeren" Thermostaten einsetzen.

    Was auch eine Rolle spielt, sind die verstellbaren Lamellen, sie sollten beweglich sein (Außenring muss sich etwas verschieben lassen) und je nach Temperatur mehr oder weniger weit offen sein, im Winter auch ganz zu. Zwischen den Lüftern sitzt der Thermoaktuator dafür, er rostet gerne mal fest, und unter den Außenringen der Lamellenhalter sammelt sich gerneDreck, der die Bewegung behindert.


    Gruß,

    Tiemo

  • Hi Tiemo,


    hab grade nach den Lamellen gesucht und keine gefunden. Nach etwas Recherche im Wiki fand ich heraus, dass diese Lamellen nur bei M-Modellen (?) verbaut wurden. Naja, also bei mir gibt diese Lamellen eben nicht. Ich habe aber einen Kaltstarthebel verbaut, jedoch sind die (vermutlich Klappen?) nichtmehr da, also liegt der Seilzug einfach nur so rum. Im Winter könnte man da vielleicht mal was unternehmen...


    Bis dahin fahr ich mit meinen 75-80 Grad

    LG

    Jakob