Schaltung ausgefallen (2,5i APL)

  • Hallo zusammen,

    unser T4 hat gestern den Geburtstagsausflug sabotiert. Aus heiterem Himmel ließen sich nur noch 3. und 4. Gang einlegen, der Wechsel der Schaltgasse war nicht mehr möglich. Der Ganghebel lässt sich leicht, weit und ohne besonderen spürbaren Widerstand seitlich bewegen.


    Mal abgetaucht in die Tiefen, erkenne ich von hinten her dass anscheinend ein Kugelgelenk ausgehakt oder zerbrochen ist:


    Schaltung.jpg


    Wie lässt sich das wieder reparieren? So unzugänglich wie die Stelle ist, fürchte ich dass das Getriebe raus muss?


    Wenn Taxi Mama ausfällt, ist die ganze Ferienbespaßung beeinträchtigt... :-(

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999

  • Ich wünschte es wäre bei mir so gut sichtbar und zugänglich wie in der Wiki-Darstellung. Bei mir sieht es bestenfalls so aus, außer ich baue Kühlwasserleitungen aus:


    lagerbock.jpg


    Wie es mir scheint, hat es nur die Lagerbuchse im Gegenlager zerstört.


    Lagerbuchse Gegenlager.jpg


    Reicht es aus, nur die zu tauschen, oder macht das keinen Sinn?


    Wie ich an dieser schwer zugänglichen Stelle das Gegenlager aus- und einbaue und nachher die Wähstange reinpresse, habe ich keine Ahnung. Dafür umso mehr Spundus...

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999

  • Du sagst es...

    Mit den Fingerspitzen komme ich an die beiden SW13 Schrauben des Gegenlagers hin. Aber Werkzeug ansetzen oder gar Drehmoment drauf geben? No way :-( Bräuchte da mal detailliertere Tips oder Anleitungen wie ich das machen kann.

    Mein Nachbar (pensionierter Kfz-Meister) riet mir, die Getriebeaufhängung zu lösen, das Getriebe abzusenken und dann vom linken Radkasten her zu arbeiten. Sollte das wirklich der Weg sein?? Oder was ich irgendwo anders (wo, finde ich gerade nicht mehr) aufgeschnappt habe: Kühlwasserschläuche ausbauen? Aber Klimaschläuche, die da durch gehen, kann ich nicht ausbauen.


    Nebenbei habe ich noch einen gerissenen Unterdrucschlauch des BKV entdeckt. 7D1611931A, wird laut catfans.info seit 10 Jahren nicht mehr produziert... :-( Hat mir da jemand einen Tip, wie ich mir da behelfen kann? Alten Schlauch mit Schrumpfschlauch abdichten?

    Edit: Mein Freundlicher hat die Unterdruckleitung da, für knapp 40,- EUR brutto. Also brauche ich nicht zu pfuschen. :-)

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999

    Edited once, last by rubber duck ().

  • Habe bei meinem nur die Buchse gewechselt, Kugel sah noch gut aus. Die Buchse habe ich erwärmt (das geht mit Heisluftfön oder im Wasserbad). Die Buchse lässt sich dann einfach von Hand reindrücken (etwas Fett hilft zusätzlich). Danach die Kugel in die Buchse zu bekommen war nervig und hat gedauert. Die Methode mit Brecheisen und Holzklotz hebeln hatte nicht funktioniert. Es klappte mit einer großen Rohrzange und erneutem erwärmen mit dem Fön und etwas Fett an beiden Teilen. Fön auf kleiner Stufe und nicht zu heiß stellen, nicht das du was anderes verschmorst! Ich habe alles von oben gemacht ohne irgendetwas ab oder auszubauen. War eng aber ging. Bus hat allerdings kein Abs und klima. Weiß nicht ob dann evtl. Weniger Platz zum Arbeiten ist.

    Viel Erfolg.

  • Hm, ich meine die Buchse wäre auf einer Seite dicker vom Durchmesser. Bin mir aber nicht sicher. Könnte aber evtl. auch funktionieren wenn die Buchse schön weich ist von der Wärme. Dann musst du halt super schnell sein, bevor das Ding kalt und steif wird. Sollte das so nicht klappen wirst du die Buchse wohl auch nur schwer wieder von der Kugel bekommen.

  • Ich habe jetzt mal ein paar Youtube Filmchen geschaut. Mein Fazit: Von oben her kann ich es vergessen :-( Das ist bei meinem T4 derartig verbaut, da komme ich nicht genügend ran. Geschweige denn mit der erforderlichen Kraft.


    Hier zeigt einer seinen Weg von vorne unten, nachdem er den Anlasser ausgebaut und den Schalter für die Rückfahrleuchte ausgesteckt hat. Hat das schon mal hier jemand auf diese Weise versucht?

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999

  • Auch nicht wenn du Batterie und Batterieabdeckung seitlich abnehmen würdest? Dann habe ich wohl Glück einen t4 ohne viel Technik mit mehr Platz im Motorraum zu haben.

    ja genau, man braucht noch nicht mal die Batterie wegzunehmen. Die seitliche Kunststofftrennwand ist nur gesteckt und in 10 Sekunden draussen. Das macht schon viel aus.


    Richtig Platz ist das aber dann immer noch nicht.


    bei meiner alten Dicken habe ich das auch immer selber gemacht.

    4 Zylindermotor und keine Extras.

    Aber jetzt mit ACV Klima und ABS ist das deutlich enger da drinnen.


    Provisorisch kann man das mit Kabelbindern erldigen. Das hält auch son JAhr bei mir.

    Aber eben nicht ewig.

    Beim letzten Mal hatte ich einen Käfig aus Lochband gebogen und an Ort und Stelle dann nur mit der linken Hand dann die Kabelbinder da rein ud rumgefriemelt und dann auch noch nur mit der linken eingefädelt und zugezogen.

    War kein vergnügen.


    Die Kugeln hab ich dann nach 1 1/2 JAhren doch bei andeer gelegenheit in der Werkstatt mitmachen lassen.


    Bilder vom Käfig sind in der Galerie.

    alla dann - Fridi 1.9D(1X) 12/91 LR, LKW (03/1994 bis 07/2010) von 20 500 bis 610 000 2.5D(ACV-ABT)05/00 LR, PKW, Syncro (seit 10/2009) von 238 000 bis jetzt 466 Verbrauch zur Zeit: 7,4 l / 100 km :-)

  • Nein, auch dann nicht. Mein T4 ist mit Klima, ABS, Standheizung und Gasanlage ordentlich zugebaut. Auch die Kunststoffabdeckung neben der Batterie würde nichts bringen.


    Ich habe mich jetzt gemäß dem youtube Video von vorne unten heran gearbeitet, also Standheizung teilweise demontiert, Anlasser ausgebaut und Rückfahrschalter ausgesteckt. Reicht aber noch nicht ganz, ich werde noch den Schalter selbst ausbauen müssen.

    Blöd ist, dass ein Teil der Heizungs- und Kühlwasserschläuche in diesem Bereich Festrohre aus Metall sind :-(


    Einen ersten Etappenerfolg habe ich nun erreicht. Das Gegenlager ist ausgebaut und die neue Buchse eingedrückt. Jetzt kommt der (spannendere) Wiedereinbau. Die hitere Schraube mit der äußersten Fingernagelspitze rausschrauben ging gerade noch so. Aber um die Schraube vors Gewindeloch zu positionieren und einzufädeln sind meine Fingernägel zu kurz...

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999

  • Hier noch ein Bild der Platzverhältnisse...


    1 = Gelenkkugel direkt vor dem Gegenlager

    2 = Haltestrebe Metall-Heizungsrohr

    3 = vordere Halteschraube Gegenlager (leicht zu erreichen)

    4 = hintere Halteschraube

    5 = Schalter Rückfahrleuchte


    Gegenlager 2 nummeriert.jpg


    Zwischen dem Schalter und der Haltestrebe sind gerade mal 3 oder 4 cm Luft...

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999

  • So, Kugel ist wieder drin und Schaltung tut. War dann doch leicher als gedacht, nachdem ich den Schalter für Rückfahrleuchte auch noch ausgebaut hatte. Trotz niedriger Temperatur und ohne Entlüftungsloch auf der Rückseite der Buchse - einfach nur Buchse und Kugel vorher gefettet und dann anhaltend Druck auf den Hebel gegeben. Die Kugel ist dann in Ultra-Zeitlupe in die Buchse geflutscht.


    Jetzt habe ich ein anderes Problem - seitdem ist der Anlasser tot :-(

    Spannung an der Versorgungsleitung steht an, Spannung an der Steuerleitung kommt korrekt wenn der Zündschlüssel auf Anlassen gedreht wird. Aber aus dem Magnetschalter raus kommt nichts.


    Gebe ich Spannung auf den Anschluss der Steuerleitung am Anlasser, spurt das Ritzel ganz normal und ordentlich aus.


    Wenn ich direkt Spannung auf den Ausgang Magnetschalter gebe (von dem die Leitung in den Anlassermotor weiter geht) gibt es nur Funken, aber keinen einzigen Mucks vom Anlasser.


    Deswegen gehe ich davon aus, dass es nicht am Magnetschalter liegt, sondern am Anlassermotor selbst. Liege ich damit richtig?

    Familienkutsche: Ex-Polizeibus Rosenheim (grün), Benzin 2,5l APL 85 kW / 116 PS, 5Gang, Schiebetür li+re, AHK, LPG, EZ 08/1999