Anschluss Trenn Relais für Zweitbatterie (versch. Schaltbild Varianten)

  • Hallo zusammen,

    ich möchte hier zu einem alt bekannten Thema einen neuen Thread erstellen, da mir ein paar Details nicht ganz klar sind.
    T4Wiki und sehr viele andere Beiträge habe ich schon gelesen, bin aber nicht schlauer geworden.
    Hier mal vorab, ich besitze seid neuem einen T4 Multivan 2,5 TDI AXG, Baujahr 2000 und habe schon unter dem Fahrersitz eine Zweitbatterie inkl. Trennrelais nachgerüstet.


    ;-) Leider musste ich jetzt feststellen das für dieses Model ab 1999 / 2000 andere Anschlusschaltbilder existieren wie für meinen alten 1995 T4 Multivan 2,4 AAB.
    Bei den Schaltbildern 1999/2000 liegt das Relais nicht mehr auf Masse sondern Anlasserkontakt des Zündanlassschalters (ZAS)

    Da jetzt alles schon eingebaut ist habe ich natürlich das Problem nur eine Ader verlegt zu haben für L/D+ zum Relais, dann klassisch auf Masse verkabelt und ein normales 80A Relais verwendet.
    (Unter dem Fahrersitz ist alles schon schön verkabelt inkl. Zweitbatterie, Nockenschalter, Solarregler, 2 Ladegeräte Batterie, 12V Verteilung, 230V Verteilung, Steckdosen usw. ich hätte somit keine freude nochmal alles auszubauen.... )


    Nun zu meine Fragen..
    Welche Probleme bekomme ich mit meinem 2000 Model wenn ich von L/(D+) das Relais auf Masse anschließe?
    Was für Störungen treten bei der Elektronik/ Elektrik auf wenn ich die einfache Verschaltungsvariante verwende?
    Welche Möglichkeiten habe ich jetzt noch mit Dioden / Widerstände die Situation zu verbessern (ohne unter dem Teppich noch eine zweite Leitung zu verlegen ;-)
    Gibt es die Möglichkeit auch wie in Schaltplan 1996 bis 1998 das Relais auf Masse anzuschließen aber parallel noch eine Widerstand zur Spule zu schalten?


    Oder bin ich hier ganz auf dem Holzweg und muss akzeptieren es eben nicht vollkommen durchdacht zu haben und es bleibt nur die Möglichkeit noch eine Leitung neu zu verlegen... ;-)


    Vielen Dank schon mal
    Gruß Madows

    Auto: VW T4 Multivan 2,4D AAB Baujahr 1994 (rot); VW T4 Multivan 2,5 TDI AXG 2001 (grün) \"Ein hoch auf unsern Busfahrer, Busfahrer.......\"

  • Hallo zusammen,

    ich habe jetzt mal eine normale Diode in der Leitung Spulen Ausgang zum Masse Anschluss eingebaut. (Wie Schaltbild bis 1995 oder indirekt wie ab 2000)
    T2 Steckverbindung soweit auch gefunden (blauer kleiner Stecker, nicht verbunden, 0,5 mm² oder 0,75mm²) und Kupplung für den Stecker zum anschließen bestellt. Eine Kupplung in diesem Kabelsalat war nicht für den Stecker zu finden, deshalb nehme ich an er war noch nie benutzt und ist frei für meine Erweiterung.


    Gibt es noch andere Tipps und Meinungen zu dem Trennrelias / Zweitbatterie Verschaltungsthema?

    Gruß und Danke Madows

    Auto: VW T4 Multivan 2,4D AAB Baujahr 1994 (rot); VW T4 Multivan 2,5 TDI AXG 2001 (grün) \"Ein hoch auf unsern Busfahrer, Busfahrer.......\"

  • Hallo Madows,


    mach dir wegen der Schaltung nicht zu viele Gedanken! VW hat das abgeändert, indem die Masse auf den Anlasser geführt wurde. Dadurch ändert sich im Normalbetrieb nichts am Schaltverhalten. Nur im Fehlerfall, dass das Relais auch schon beim Anlassen angesteuert würde, kann es dann nicht schalten, weil sein Strom dann nicht über den Anlasser abfließen kann, da dort dann +12V anliegen. Das soll auch im Fehlerfall verhindern, dass der Anlasser einen Teil seines Stroms von ca. 280A über das schon geschaltete Trennrelais bezieht, wofür die Verkabelung nicht ausgelegt ist und was deswegen Trennrelais und Verkabelung beschädigen könnte. Aber wie gesagt, im Normalfall ist die LIMA beim Anlassen sowieso noch nicht erregt und schaltet daher auch nicht das Relais.


    Natürlich sind moderne, elektronische Trennrelais oder gar Ladebooster der einfachen Schaltung überlegen, aber auch diese funktioniert eigentlich tadellos.

    Modernere Lösungen zielen dann noch darauf ab,

    - die Verkabelung zu vereinfachen, weil Steuerleitungen entfallen,

    - die D+-Klemme der LIMA nicht zu belasten (weil sie nicht verwendet wird), wodurch sich die LIMA bei niedrigerer Drehzahl erregt und früher lädt,

    - die Ladetechnik nach dem Motorstart während des Nachglühens noch zu entlasten, indem in dieser Zeit eben noch nicht der Zweitakku geladen wird,

    - den Ladestrom für den Zweitakku dann unabhängig von der Bordspannung zu regeln (Booster-Technik),

    - Rückladung und/oder teilweise Mitnutzung der Starterbatterie bei knapper Ladung zu ermöglichen, ohne die Startfähigkeit zu gefährden,

    - bei Anschluss an Landstrom auch den Starterakku mit zu laden,

    - den Kühlschrank effizient zu schalten,

    - bei Unterspannnung im Wohnteil die Last abzuwerfen und damit Tiefentladung / Zerstörung der Akkus zu verhindern,

    - den Zustand der Akkus zu signalisieren,

    und sicher sind noch weitere Funktionen denkbar. Geht aber, wie gesagt, auch ohne das alles.


    Gruß,

    TIemo

  • Hallo Madows,


    für mich klingt das, als ob ich ähnliches probiert habe für eine Abschaltverzögerung des Zuheizers. Da wurde ein normales KFZ-Relais über D+ geschaltet. Trotz Freilaufdiode waren die Kohlen und Schleifringe der LiMa 2x nach ca. 30tkm runter (nach den ersten 30tkm hab ich es noch der Gesamtlaufleistung der LiMa zugeschoben). Scheint dabei doch mehr zu funken, so wie es unter der Abdeckung aussah. Hab es wieder deaktiviert und seit dem keine Probleme mehr an der Stelle.

    (Wäre für Tips für eine einfache aber 100%ige Entkopplung des Relais dankbar, weil es heiztechnisch gut funktioniert hat).


    Grüße, Juentha

    Immer wieder herzlichen Dank an die Macher und Aktiven dieses Forums! MV Generation, 2,5TDI (AHY), 09/00 (02/08 - 01/09 Diebstahl) MV Generation, 2,5TDI (AXG), 03/03 (seit 11/09, akt. 308tkm)

  • Naja, wenn man wirklich das D+ Signal will, dann geht 100% Entkopplung geht nicht, aber wenn man aktiv schaltet, dann kann man den Strombedarf deutlich reduzieren.
    Alternativ kann man den Limalauf auch über die Bordspannung erkennen.

  • Eine weitgehende Entkoppelung wäre über das Zwischenschalten eines Transistors als Spannungsfolger schon zu erreichen, wahrscheinlich meinst du das mit "aktiv schalten".

    Allerdings kann ich mir vermehrtes Funken aufgrund der Induktivität der Relaisspule nur schlecht vorstellen, gegenüber der Induktivität der Erregerwicklung ist diese nämlich verschwindend gering. Aber ich weiß natürlich nicht, was da im EInzelnen geschaltet wurde.