Scheibenwischer wischt zu oft...

  • Hallo allerseits,


    kennt Ihr das auch? Im Intervallwischbetrieb passiert es immer öfter, dass nach einer Wischung der Scheibenwischer nicht in Park stehen bleibt, sondern sozusagen doppelt wischt und dann erst zur Ruhe kommt. Wenn man den Wischer aus der Ruhe heraus nur einmal "antippt" bleibt er immer nach einer Wischung stehen. Wenn ich den Wischer von AN (also langsame Stufe) auf AUS schalte bleibt er auch immer in Parkposition stehen. Nur im Intervallbetrieb wischt er eben manchmal doppelt.


    Das kann dann ja eigendlich nicht am Endlagenschalter im Wischermotor liegen, oder? Dann wäre ja das Problem bei jedem "Ausschalten" und nicht nur beim Intervall.


    Ich habe einen 2002er Trapo KV bei dem das Intervall einstellbar ist.


    Das Wiki gibt zu diesem Thema leider nicht viel her (Elektrik, Störungen). Vielleicht muss ich das bald mal ergänzen ;)


    Hat da evtl. Jemand einen Schaltplan?


    Gruss an alle,
    Heinz

  • Programmierung


    Die Programmierung der Intervallzeit erfolgt über den Lenkstockschalter für den Scheibenwischer:


    Intervall-Wischen einschalten und einmal wischen lassen.
    Intervall-Wischen ausschalten und nach der gewünschten Wischpause wieder


    einschalten.


    Die Pausenzeit kann beliebig oft verändert werden. Nach dem Ausschalten der Zündung geht die gewählte Pausenzeit wieder auf das normale 6-Sekunden-Intervall zurück.
    . Das Intervall ist je nach Ausführung des Relais entweder fest 'einprogrammiert' (ca. 6 Sekunden) oder über den Schalter E22 programmierbar (ca. 1,5 bis 22 Sekunden).



    http://www.t4-wiki.de/wiki/Relais_J31_%28Scheibenwischer%29

    Gruss...Dieter 2CB T82 2011 CAYD - LZY

    VW hat mich betrogen.

    Ich bin lernfähig und meide den Konzern auf immer.

  • Hallo Heinz!
    Die Vermutung mit dem Endlagenschalter liegt nahe.
    Ich weiß nicht wie das bei Deinem Bus ist, aber es gibt, und ich glaube das passt zu dem Baujahr, programmierbare Scheibenwischer. Die merken sich das Wischverhalten.
    Lese doch mal Deine Betriebsanleitung. Das wird heute stark unterschätzt. Da stehen ein Haufen wichtige Infos drin, und lösen solche Probleme.
    Manchmal können Autos mehr als man denkt.
    Ich weiß das klingt utopisch. Aber ich hatte das mal, nicht beim T4, das ist sicher, bei welchem Hersteller weiß ich aber auch nichtmehr.
    Ich weiß nurnoch, man mußte einen Knopf länger als 5 sek gedrückt halten um das zu löschen.
    Denn, wenn er immer in Endstellung stehen bleibt, kann es der Endlagenschalter nicht sein.
    Gruß, Otto1992!

  • ...
    ich weis, dass und wie ich das Intervall "programmieren", bzw. einstellen kann. Das hatte ich in meinem Post ja auch geschrieben, dass ich genau dieses Feature habe.


    Wenn ich das Intervall dann eingestellt habe wie ihr beide es beschreibt, auf sagen wir mal 10Sec, dann wischt der Wischer manchmal eben zweimal direkt hintereinander ohne dazwischen anzuhalten.


    Sorry, wenn ich mich falsch ausgedrückt habe.


    Gruss,
    Heinz


    Edith sagt: Um es vielleicht anschaulicher zu machen (ich bin ja Softwerker :silly: )
    1 heist eine einzige Wischung im Intervall
    0 heist eine Sekunde Pause


    Dann heist 100010001000 wischen, 3 Sekunden Pause, wischen, 3Sec Pause, wischen, 3Sec Pause und das ganze dauert ca. 12 Sekunden, also 3 Durchgänge.
    Mein Bus macht aber 100011001000. Da ist eine 1 zu viel drin!

  • Otto1992,


    es ist aber vollkommen unregelmäßig. Manchmal sind auch zwei und selten gleich drei "zu viel ohne Stopp" mit drin.


    Aaaaber, ich schau mal morgen ins Handbuch. Aber das war "früher" nicht so, das taucht erst jüngst auf.


    Transarena,
    der Tip mit dem E22 war gut. Dem Schaltplan nach kanns nur ein Wackler im E22 selbst sein, oder ein "Hängen" von J31 sein. Da das Intervall aber grundsätzlich steht (also nach der Doppelwischung der Takt noch stimmt) muss es wohl eher ein Hänger im J31 sein. Da guck ich mal nach ;)


    Bitte siehe auch Edit zu Post #4


    Danke und Gruss,
    Heinz

  • Hallo Heinz,


    den gleichen Effekt gibt es bei meinem Bus auch. Nach dem "Hörensagen" soll es ein Relais sein, dass nicht schnell genug zurückschaltet und daher gelegentlich die zweite Wischerbewegung auslöst. Manchmal reicht es auch nicht ganz zur zweiten Bewegung, aber der Wischer geht ein wenig nach der Endlage weiter und bleibt dementsprechend höher stehen.
    Anfangs hat es mich sehr genervt, mittlerweile hat sich die Gewöhnung breitgemacht. Wenn ich aber genau wüßte, was es ist, würde ich vielleicht auch was dagegen unternehmen, daher interessiert mich dieser Thred auch.


    Freundliche Grüße


    ThomasM

    Freundlichen Gruß ThomasM _______________________ ABL 93 / ACV 99 / ACV+ 02

  • Das_Gespenst
    ThomasM


    Und wenn ihr einfach mal das Relais J31 tauscht? ----- wenn der Fehler dann immer noch auftritt, kann man wenigstens ausschließen, das es am Relais lag.


    Das Relais kostet neu in der Bucht 20 Euro frei Haus. Beim :) 44 Euro....

    Gruss...Dieter 2CB T82 2011 CAYD - LZY

    VW hat mich betrogen.

    Ich bin lernfähig und meide den Konzern auf immer.

    Edited once, last by transarena ().

  • das Teil kann man auch im freien Fahrzeughandel bekommen, i
    Ich hab vor ca. 20 Jahren eins bei der Kette mit den drei grossen Buchstaben für 9 Mark bekommen.

    alla dann - Fridi 1.9D(1X) 12/91 LR, LKW (03/1994 bis 07/2010) von 20 500 bis 610 000 2.5D(ACV-ABT)05/00 LR, PKW, Syncro (seit 10/2009) von 238 000 bis jetzt 541000 Verbrauch zur Zeit: 6,7 l / 100 km :)

  • das Teil kann man auch im freien Fahrzeughandel bekommen, i
    Ich hab vor ca. 20 Jahren eins bei der Kette mit den drei grossen Buchstaben für 9 Mark bekommen.


    Jou Fridi,....:silly: :silly: :silly: ....der war gut. 9 Mark sind aber auf 40 Euro gestiegen ;)
    1992 Kostete das Benzin auch nur 1,33 DM = 66,5 Cent. Und der Diesel 54 Cent.



    Und darauf achten, das es das programmierbare ist. Teilenummer 357955531 oder 3B0955531
    Das einfache bis 4/98 kostet in der Bucht auch nur 9 Euro frei Haus.

    Gruss...Dieter 2CB T82 2011 CAYD - LZY

    VW hat mich betrogen.

    Ich bin lernfähig und meide den Konzern auf immer.

    Edited once, last by transarena ().

  • alla dann - Fridi 1.9D(1X) 12/91 LR, LKW (03/1994 bis 07/2010) von 20 500 bis 610 000 2.5D(ACV-ABT)05/00 LR, PKW, Syncro (seit 10/2009) von 238 000 bis jetzt 541000 Verbrauch zur Zeit: 6,7 l / 100 km :)

    Edited once, last by Fridi ().

  • @ ThomasM:
    Genau das Verhalten habe ich, der Wischer kommt aus der Parkposition auch manchmal wieder ein wenig hoch ohne komplett durch zu wischen.


    @ transarena:
    was bringt es denn wenn ThomasM und ich die Relais tauschen :P


    Ich denke wir sind hier auf einer heißen Spur. Ich bau das Relais mal auseinander. Hoffentlich klebt es nur und es ist nicht die Elektronik die sich irgendwie verrechnet...


    Gruss,
    Heinz

  • So, hatte vorhin das Relais draussen. Es hat bei mir die Nr.: 99. Nachdem ich es geöffnet hatte sah ich, dass es zumindest mechanisch vollkommen in Takt ist und keineswegs klemmt. Die Kontakte sehen auch vollkommen i.O. aus und ohmisch ist auch alles i.O..


    In der Elektronik ist nur ein Teil drin, welches ich als "alterungsfähig" bezeichnen würde und welches irgendwie zu einem veränderten Zeitverhalten führen könnte, und zwar ein Elko. Aber so richtig vorstellen kann ich mir nicht wie der durch Alter zu einem zu langen Intervall führen sollte... Ausser man verlässt sich hier auf die Entladekurve und die Kapazität ist über die Jahre zu gering geworden.


    Hmm.


    Also mach ich jetzt eins von drei Dingen:
    1. ich lasse alles so wie es ist, also mit Doppelwischungen
    2. ich tausche mal das Relais durch ein neues
    3. ich tausche den Kondensator (davon hab ich genug herumliegen)


    Schaunmermal was es wird :side:


    OT:
    Ich bin bei der Rechersche darüber gestolpert (im Wiki) dass man durch Abzwicken des Kontaktes "T" an diesem Relais die automatische Wischfunktion beim "Wasserspritzen" deaktiveren kann. Mich hat es immer schon genervt, dass der Wischer immer soooo oft nachwischt (auf trockener Scheibe) nachdem ich Wasser drauf gesprüht habe. Damit ist nun Schluss :)


    Gruss,
    Heinz

  • Hallo ich habe letzte Woche ein 99er Relais bei e-bay ersteigert (habe auch hier was dazu geschrieben), die 99er liegen dort wie Blei und mit Glück bekommst Du ein gebrauchtes für unter 5 € inkl. Versand, so zum testen reicht das doch...bei mir war das Wischerproblem zwar etwas komplexer aber der Relaistausch hats gebracht.
    Für mich als E-Techniker klingt das mit Kondensator und verzögerter Schaltzeit auch plausibel, dann dürfte es nach dem Ralaistausch weg sein.
    Viel Erfolg!
    Gruß Jochen